1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Drive wheel shutters on embankments

Discussion in 'Lawn Mowing' started by Lawn-Sharks, Apr 22, 2008.

  1. Lawn-Sharks

    Lawn-Sharks LawnSite Senior Member
    Posts: 912

    I was mowing a new account that has what i believe to be a 30 to 40 degree slope leading down towards the pond on the property and as i was mowing the side of the hill i noticed that my mower turned to the left when the levers were in the forward position??? so i thought the tire was just spinning and i let off and got back into it again and a few minutes later it did it again but this time i shot over the tank and seen the left drive tire just shuttering???not moving at all, after seeing that i went and parked on level ground and checked the hydro fulid and both tanks were full? So i went back to mowing and about 25min later the rite drive tire did it (what the hell)..:cry:Ive never have this problem before with any of my mowers.. Does anyone know what causing this or has had this same problem or am i just mowing to steep of an angle for my mower??? any help would be appreciated
  2. Frue

    Frue LawnSite Bronze Member
    Posts: 1,472

    does it just do it on the hill? It sounds like a bad wheel motor.
  3. Lawn-Sharks

    Lawn-Sharks LawnSite Senior Member
    Posts: 912

    Yes, but ony when i go left to rite on the hill but not up and down. I was thinking the same thing (wheel motor) ugh! hope not.:dizzy:
  4. ALC-GregH

    ALC-GregH LawnSite Fanatic
    from PA
    Posts: 7,053

    did you check the hydro fluid level? it could easily be cavitating due to low level.
  5. tacoma200

    tacoma200 LawnSite Fanatic
    Posts: 5,426

    I had a similar problem but it was not just one wheel. The belt was slipping and it made it feel like a wheel motor was going out. New tension spring and it was good as new.. Always happened going up very steep hills.
  6. excel25

    excel25 LawnSite Senior Member
    Posts: 393

    I vote belt
  7. Lawn-Sharks

    Lawn-Sharks LawnSite Senior Member
    Posts: 912

    I double checked the hydro fluid today and it was a little low so i filled it up and mowed the property that i was having that problems on today and the mower seemed ok but i am also going to check the hydro belt & tensioner because i do not believe that some problems can be solved that simply? ( with my luck its never that easy)Thank you all for the great feedback! :drinkup:
  8. grass_cuttin_fool

    grass_cuttin_fool LawnSite Gold Member
    Posts: 3,503

    My scag will do that on occasion....and when it does the hydro pump belt has a chunk missing and its not long before it breaks....flat ground small hill it doesnt happen much but if on a big hill or really pushing the mower hard...it shows up

  9. Ooomwizard

    Ooomwizard LawnSite Senior Member
    from atlanta
    Posts: 296

    Low hydro level. Pumps were getting air pockets.
  10. tacoma200

    tacoma200 LawnSite Fanatic
    Posts: 5,426

    They had a recall on the Turf Tiger that my dealer didn't even know about. They sent him a kit to move the tension spring and reposition it a little. This problem only showed up on hills and felt like a shutter. It hasn't done it since the spring was repositioned.

Share This Page