Engine Bolts Won't Grab

Discussion in 'Lawn Mowing' started by LAWNS AND MOWER, May 17, 2004.

  1. LAWNS AND MOWER

    LAWNS AND MOWER LawnSite Bronze Member
    Posts: 1,129

    Replaced my 15HP Kohler Command Pro engine last year. Routinely check to see if engine bolts are tight ( once a month ). Well today I noticed that 2 bolts were loose and they won't grab the threads when I try to tighten them. Any advice???
     
  2. xcopterdoc

    xcopterdoc LawnSite Senior Member
    Posts: 752

    they came loose and stripped the threads. Go to the next larger size and length and install nuts on bolts with lock washers under the nuts.
     
  3. LAWNS AND MOWER

    LAWNS AND MOWER LawnSite Bronze Member
    Posts: 1,129

    These bolts are screwing into the engine. No place for nuts. I do think the threads may be stripped though.
     
  4. proequipment

    proequipment Inactive
    Posts: 22

    Lawns and mowers
    xcopterdoc is right through bolt them and go one extra step nylocks good luck...

    Mark www.prolockers.com
     
  5. BSDeality

    BSDeality LawnSite Silver Member
    Posts: 2,849

    drill and tap it the next size up, use locktite to keep em in there.
     
  6. proequipment

    proequipment Inactive
    Posts: 22

    Lawns and mowers
    thought they where through bolts if not two options drill and helicoil or tap and die lots of lock tight any questions about that reach out...
    Mark

    www.prolockers.com
     
  7. xcopterdoc

    xcopterdoc LawnSite Senior Member
    Posts: 752

    Either way... bolt it through and nut it or remove the engine and drill and tap to the next size. Or helicoil it... your choice.
     

Share This Page