engine problem

Discussion in 'Lawn Mowing' started by Orkin Yards, Nov 14, 2000.

  1. Orkin Yards

    Orkin Yards LawnSite Senior Member
    Posts: 256

    12.5 HP kawasakia motor, on a 36" SCAG...when i pull it smoke comes out of the muffler and it seems as though its attempting to start. i took the carb off and cleaned it out really well, cleaned fuel filter, air filter, tried starting fluid, new spark plug, still won't run....I NEED HELP
     
  2. Nathan

    Nathan LawnSite Member
    Posts: 193

    What preceeded the problem? I have a mower with the same problem. It quit all of a sudden and would not restart. It turned out to be the ignitor. it is a small metal peice on the right side of the motor with a single wire connected to a pigtail. It is expensive for the small part but the service guys said it is not uncommon to fail
     
  3. Orkin Yards

    Orkin Yards LawnSite Senior Member
    Posts: 256

    well it didn't quit while i was mowing or anything....it did get left in the rain one night, i dono if that could be a problem, but i used it one day then like 3 days l8r i tried to start it and it just won't go
     
  4. bob

    bob LawnSite Platinum Member
    from DE
    Posts: 4,254

    I had a Deere walk behind with a Kawasaki 17 hp. If I raised the deck too far up while changing the blades I would get oil in the carb. And it would bellow white smoke for a while. Be careful with starting fluid, it can damage certain kinds of engines. Sorry I can't be more helpful. Is it oil thats burning(white smoke)?
     
  5. mowerguys

    mowerguys LawnSite Member
    Posts: 19

    Does it even fire??
    if not.....My 12.5 hp kawi. stoped starting too. I had run it the day before and worked fine. The next day it wouldn't even fire. I had to replace the coil. I think it was like $70 but it was still under warranty so i lucked out. if you have two 12.5's then switch out parts to see if you can figure out what is bad. that is what i did since i have 2 36 scags. it could be a problem in the electrical system too. with the blade clutch and operator presance control. good luck.
     
  6. cabrone

    cabrone LawnSite Member
    Posts: 8

    could be coil, could be spark plug, no fuel supply, stuck valve.
     

Share This Page