engine shuts down

Discussion in 'Lawn Mowing' started by Angelo, May 13, 2002.

  1. Angelo

    Angelo LawnSite Member
    Posts: 59

    I have a brand new exmark turf tracer hydro 17hp kawasaki engine with about 10hrs of use. After using the wb for about 4hrs it shuts down and won't start back up? It will take a couple of days before it will start again. Someone had mentioned to me to check the oil to make sure there is not to much, but its ok, has anyone else had this problem, or any suggestions. It is going back to the dealer again, as the problem persists.
     
  2. Richard Martin

    Richard Martin LawnSite Fanatic
    Posts: 14,700

    The first thing I always do when something won't start is check the gas. And no, I'm not kidding. If it has gas then I do a quick OPC systems check. Find the "kill" wire that comes off of the engine and disconnect it from the rest of the wiring harness. Then see if it will start.
     
  3. C4chris70

    C4chris70 LawnSite Senior Member
    Posts: 499

    I had a 17hp Kawasaki on my Shortcut. This engine had every problem in the book. I would take a look at the coils. I had my coils replaced three times under warranty. After the unit ran for a while and heated up, the coils began to cut out and would not fire again until the mower cooled down. Just a thought. Good luck.
     
  4. Angelo

    Angelo LawnSite Member
    Posts: 59

    The first thing i did was check the gas and oil so i wouldn't be the idiot of the day, I disconnected the kill wire and still nothing. Its almost as if the carb is getting flooded, I was going to look at the coils but since it is still under warranty I don't want to touch to much and let them try to disclaim any warranty due to me making adjustments. Thanks for the help. I'll let ya know what happens as I took it to the shop today.
     
  5. Angelo

    Angelo LawnSite Member
    Posts: 59

    I know a little late but I wanted to make sure the mower was working before I got back to everyone. Well the shop said they changed the black electrical box? In anycase that did it and I am off and mowing, thanks for the suggestions.
     
  6. Richard Martin

    Richard Martin LawnSite Fanatic
    Posts: 14,700

    In that case disconnecting the kill wire should have enabled you to use the mower. The black box only comtains the relays for the OPC system.
     

Share This Page