Exmark 60 Ultra Cut

Discussion in 'Mechanic and Repair' started by anj, Oct 8, 2007.

  1. anj

    anj LawnSite Member
    Posts: 167

    I have a four year old 60 exmark ultra cut deck. I noticed in the last couple of days that I am getting uneven cuts on properties that I never had that problem before. I just replaced the tires a few weeks ago because the ones I had on it were worn.. I noticed it before I changed the tires and I thought that was the cause. It also seems to miss some passes. Any help would be great.
     
  2. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812


    Look at the parts that hold the deck up. Also look at the deck pitch. The parts that hold the deck up wear like the other parts do.
     
  3. TLS

    TLS LawnSite Fanatic
    Posts: 7,940

    First check for a bent deck.

    Buy and install NEW blades. Verify they are straight.

    Measure from blade to deck in several clock positions.

    If there is any variance, you have a bent deck.

    If all checks out, then you need to level your deck.

    Even side to side, 1/4" front pitch in your front to back measurement.

    10-13psi on all 4 tires.

    Let us know how you make out.
     
  4. anj

    anj LawnSite Member
    Posts: 167

    Deck was not level. Glad that was the only thing. It cuts like it did when it was new. I love exmark.
     
  5. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812

    Its a great feeling:waving:
     

Share This Page