1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Exmark clutch question.

Discussion in 'Lawn Mowing' started by Runner, May 5, 2001.

  1. Runner

    Runner LawnSite Fanatic
    Posts: 13,496

    I have something happening with my clutch all of a sudden. I noticed that today, when I would engage the blades, sometimes it would pop back off. I would hold the knob out for a moment, and it would stay. Has anyone else ever experienced anything like this? Is there an adjustment for this? Its not a sign of the clutch going bad is it? Any help is appreciated.
  2. ChadsLawn

    ChadsLawn LawnSite Bronze Member
    Posts: 1,110

    mine has a pull knob also.ive pulled the knob completely off before..it could be just the knob.i dont think its the clutch at all.
  3. accuratelawn

    accuratelawn LawnSite Senior Member
    Posts: 922

    I sounds like the clutch going bad, Do you engage the blades at full RPM? How many hours on the mower...250+-?
    That was how long my first one lasted. If it is a fairly new mower, ***** to your dealer a little. I got the clutch replaced for free.
  4. Runner

    Runner LawnSite Fanatic
    Posts: 13,496

    Yeah, it's only a year old. (26 h.p. EPS) and it's still under warranty. It doesn't have that much more than 250 hrs. on it. I'll call and see. It slipped my mind today. Oooh!! Maybe "slipped" isn't such a good term to use in the thread! Thanks.

Share This Page