Exmark Hydro question

Discussion in 'Lawn Mowing' started by Mow Mony, Mar 1, 2007.

  1. Mow Mony

    Mow Mony LawnSite Member
    from VA
    Posts: 229

    Hey,

    We recently picked up a 36" Exmark Viking Hydro. The reverse/drive works great when the machine is running, but it is nearly impossible to pull backwards or push forward with the machine off.

    Is there something wrong with ours or do you have to start it up just to move it around?

    Starting the mower on the open trailer won't be too much of a problem, but is not an option for our enclosed trailer since it is a pull start.

    The brake is not on just in case you were wondering.

    Thanks for any help you can give us.
     
  2. Skimastr105

    Skimastr105 LawnSite Senior Member
    Posts: 293

    That seems pretty normal, I have turf tracer 60" that does that same thing.
     
  3. Roger

    Roger LawnSite Fanatic
    Posts: 5,927

    I have that machine, and have used it for nine seasons with huge service hours. It is a great machine.

    To your question, you need to open the valves on the hydro pumps. On the sides of each pump (left side, I think?), you will find a small lever. If your machine is like mine (no reason to think otherwise), the lever is a rod, perhaps 1/4" diamter, and 1 1/4" long. Mine is overed with a shrunken plastic cover.

    Open the valves to permit the flow of fluid to bypass the pumps. When open, you should be able to easily push or pull the machine. Just remember to tighten the values again when you finish the manual movement. The hydro pumps will not function with the values open.

    Don't you have an Operator Manual? If you don't, you should take steps to get one. This information will be found in that Manual.
     
  4. Scag48

    Scag48 LawnSite Fanatic
    Posts: 6,067

    To add to what was said, only turn them about 1/4 of a turn, no more is needed to completely free-wheel the pumps.
     
  5. MuleCutter

    MuleCutter LawnSite Member
    Posts: 212

    this is correct. not too familiar with the hydro wb mowers from exmark but if it isnt the little rod on the pumps look for a release nut ..... sometimes with a hole through it in case you have to use a screwdriver or something similar to loosen them.
     
  6. Mow Mony

    Mow Mony LawnSite Member
    from VA
    Posts: 229


    Thanks, I couldn't figure it out. This one didnt come with a manual, we purchased it used with 270hrs on it...I was stumped too, wondering how to overcome the hydraulic pressure, I will mess around with it tomm and see if I can get it movin.

    Thaks again!
    ok thanks
    ok I will chaeck it out and get get a manual for the machine, our other WB's are all belt driven so this was never an issue.

    Thanks Guys!
     

Share This Page