exmark lazer died need help

Discussion in 'Mechanic and Repair' started by mowZ06, Jul 12, 2013.

  1. mowZ06

    mowZ06 LawnSite Member
    from Ohio
    Posts: 248

    Got off mower to get something at truck came back and mower had died. Tried to start it back and won't start. Moved handle bars back and forth..put ebrake on and off few times and nothing. When key is on I can hear the PTO kick on and off.
     
  2. mowZ06

    mowZ06 LawnSite Member
    from Ohio
    Posts: 248

    Sounds like I get power to the starter also when I go to start but nothing other then a one click sound.
     
  3. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Check the normal stuff...
    Battery cables and voltage...fuses...wiggle the blade switch...
    Turn the key to on...jump across the large posts on the frame mounted solenoid..
     
  4. mowZ06

    mowZ06 LawnSite Member
    from Ohio
    Posts: 248

    Did the screwdriver method to engage starter and all it did was run but did not turn engine over. Starter did not turn the flywheel. With just using the key all I get is a click.
     
  5. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Sounds like a weak battery.???
     
  6. sildoc

    sildoc LawnSite Silver Member
    Posts: 2,925

    Subscribe d
     
  7. herler

    herler LawnSite Fanatic
    Posts: 5,144

    Step 1: Clean your battery terminals.

    If you have compressed air go ahead and give it a good over all dusting, a backpack blower wouldn't be a bad choice either but try and get up in the nooks and crannies and try and get as much dirt as possible out of every corner and crevice. I would rather you did not use water nor soap, a dry rag is all right, and air. .. Clean it up real good all up underneath the seat area, engine, hydros, everything.

    Doesn't have to shine but cobwebs, sticks, gunk, leaves and debris, all that I want gone.

    Then lets talk again.
     
    Last edited: Jul 12, 2013
  8. JJRB

    JJRB LawnSite Member
    from Kansas
    Posts: 30

    subscribed
     
  9. APLUS LAWN CARE

    APLUS LAWN CARE LawnSite Senior Member
    Male, from North Missouri
    Posts: 587

  10. sildoc

    sildoc LawnSite Silver Member
    Posts: 2,925

    have the same problem. pulled starter it works fine. been checking all contacts and yet to narrow down. jumped the starter solenoid and it makes starter engage. At a loss, will start working on it again tomorrow.
    It has done this before but after it cools down it starts right back up. this is on a 05 lazer hp with 578 hours on it.

    Also before we could pull another mower up to it and jump it. Put new battery in and ran fine for a while till it started to get hot outside.
     

Share This Page