Exmark Lazer HP

Discussion in 'Lawn Mowing' started by lawnnut, May 22, 2001.

  1. lawnnut

    lawnnut LawnSite Member
    Posts: 87

    Our 52" HP is breaking the deck belt tension spring quite frequently and the dealer can't figure it out. Sometimes it breaks the end off one end, and then both ends one time. They are breaking where they hook on.
    The first time they claimed we let the belt stretch too much and the
    spring was hitting a pulley. That went through two springs, Charged me a bunch $$ for that. The machine just busted another spring at 50 hours on that belt now they say they do not know what it is.
    We typically use double blades. Any help from your knowledge on this would be appreciated.
    The Machine has performed satisfactorly except for this.
     
  2. Premo Services

    Premo Services LawnSite Bronze Member
    Posts: 1,516

    There have been some other post about the hp throwing the deck belt off and it was mangled so he needed a new one. Mine has thrown the deck belt off but fortunitly I was able to put it back on. I would e-mail eXmark tech support http://www.exmark.com and ask them, they are quick to try to help with your problems. I sure hope this is not going to be a problem with mine. Good luck and let us know what you find out.
     
  3. 65hoss

    65hoss LawnSite Fanatic
    Posts: 6,360

    Check the idler arm pulley. Mine had the top lip bent. How? Don't ask me. Nothing has been in there to do it. Probably from factory. That would explain why the belt jumped off before. They are not cheap, so check it out quick. You don't want to buy one of these.
     
  4. oneEXMARKfan

    oneEXMARKfan Banned
    Posts: 254

    I know this is an old thread, but it came to mind today when the deck belt tension spring broke on my Metro HP today. (less than 40 hours on it) Didn't have any money with me today when I went by the dealer, but he was nice enough to let me have one up front, and said to pay him later (13.38)........... [THANKS PHIL!] Deff. another spare item that I'm going to carry with me.
     
  5. roberthathaway7

    roberthathaway7 LawnSite Member
    Posts: 115

    Did anyone find out how to fix this problem with the spring breaking? I have the same problem and it's driving me nuts
     

Share This Page