exmark lazer wont start without jumping selonoid !!

Discussion in 'Mechanic and Repair' started by M RASCOE&SONS, May 24, 2006.

  1. M RASCOE&SONS

    M RASCOE&SONS LawnSite Bronze Member
    Posts: 1,475

    my 2004 exmark lazer z had a malfunction this afternoon when i tried to get off and move a toy in :drinkup: :drinkup: a yard i was mowing,she just shut down as soon as i went to get off the seat ..i had the brake on ,pto off ,control arms pushed back and it just shut down.tried to start it again and the key wouldnt do anything ,not even a click so i jumped the selonoid with the key in the on position with my laborer sitting on the seat and it fired right off but when he went to get off it shut down as soon as he left the seat and once again she wouldnt even click with the key.im leaning toward the seat safety switch being bad ,any input..
     
  2. FIXDISS

    FIXDISS LawnSite Senior Member
    Posts: 445

    Did you check for a blown fuse ? :confused:
     
  3. FIXDISS

    FIXDISS LawnSite Senior Member
    Posts: 445

    Sounds more like the park brake safety switch since it cuts off when you un-ass the seat . Doesn't the brake normally have to be on to start with the key ? I don't have a diagram for you but most machines have a park brake safety that does not allow it to start unless brake engaged. maybe simply a loose wire and you would not have noticed it until you tried to start it again.
     
  4. funkigreasemonki

    funkigreasemonki LawnSite Member
    from NY
    Posts: 13

    When you jumped the solenoid, did you use the S terninal or jump across the heavy gauge wires. If you jumped across, try pulling the s terminal wire, turn the jey to start and see if its getting power, if it is, then the solenoid is bad.

    Agreed, check for a blown fuse first, much cheaper and easier to fix!
     
  5. FIXDISS

    FIXDISS LawnSite Senior Member
    Posts: 445

    Also this same switch should activate or deactivate the seat safety switch allowing you to dismount the seat as long as brake is engaged and pto is disengaged.Can't you normally run the engine without an operator in the seat as long as brake is applied ?
     
  6. M RASCOE&SONS

    M RASCOE&SONS LawnSite Bronze Member
    Posts: 1,475

    the 20 and 30 amp fuses were fine.i think its the brake switch .the dealer is down the road so im gonna swing in and see what they cost .you cant get off the seat for anything without it shutting down,makes for a long day ..
     
  7. scagwildcat

    scagwildcat LawnSite Senior Member
    from nw. ct.
    Posts: 507

    i had the same problem on my old scag super z, its one of two things, a safty switch or the key switch itself, i would start with the safty switch on the brake then look at the one on your seat, from there if everything is ok, check the key switch....
     

Share This Page