Exmark lazer z shutting off???

Discussion in 'Mechanic and Repair' started by mickman, Jul 16, 2008.

  1. mickman

    mickman LawnSite Member
    Posts: 96

    My Lazer z { 27hp Kohler } is shutting down while operating. Dead Battery.
    OK, bought new battery, lasted a couple of days, now doing the same. I installed OCDC, but that would blow it's own fuse, & simple to install. I did see that my 15 amp fuse was blown under seat, replaced, blew again. We jump start it, but when you try to engage blades, mower shuts down. Any suggestions?

    Trying to save gas money & fix myself...Thanks
     
  2. jkason

    jkason LawnSite Senior Member
    Posts: 548

    Stop jump starting it an repair the electrical problem (HA!)
    What is OCDC?
    Sounds like a failed seat switch. When you engage the blades, the system checks for a closed circuit at the seat (to make sure you are sitting pretty). If the switch is bad, it tells the unit to shut down.

    Other possibilities:
    bad relay (little 1" square black box).
    bad alternator ring or bad wiring connections may be killing the battery.
     
  3. mickman

    mickman LawnSite Member
    Posts: 96

    we have to jump start it to get it on the trailer. Recharged new battery. Someone replaced an 20 amp fuse w/ an 15 amp. Problem solved.
     
  4. jkason

    jkason LawnSite Senior Member
    Posts: 548

    Yep.
    Problem solved.
    Until someone catches on fire.

    Make sure you can use that high of a rated fuse - call the dealer.
     
  5. mickman

    mickman LawnSite Member
    Posts: 96

    Sorry, Someone had put an 15 amp, where as an 20 amp should have been.
     

Share This Page