Exmark Metro 36"

Discussion in 'Lawn Mowing' started by Builderman, Jun 16, 2003.

  1. Builderman

    Builderman LawnSite Member
    from WV
    Posts: 8

    I am looking at an Exmark Metro 36" with a 12 1/2 hp Kawasaki engine and ECS controls.
    Is this going to be under powered? It will mostly be used for yards with a small gate and areas to small for my 61" ZTR. Would it be able to pull a Velke if desired? Also how is the price of $2,299.00?
     
  2. Advanced Lawncare

    Advanced Lawncare LawnSite Member
    Posts: 76

    I dont have any power issues with mine, but I walk so I do not know about pulling you.
     
  3. 65hoss

    65hoss LawnSite Fanatic
    Posts: 6,360

    I've been running a sulky behind my metro for years. Only had to adjust the transmission belt once. The 12.5 kawi has enough torque to handle the job well.
     
  4. Doogiegh

    Doogiegh LawnSite Senior Member
    Posts: 871

    I have a 32" Metro with the 12.5 Kawi and pistol grips.

    The power is more than enough.

    Just check your marketing area for backyards with gates.

    Remember that a 36" machine is really like 37.5 inches wide and a 32 is 33.4 or something like that.

    Your 36" machine may not fit thru a 36" gate.

    That was my problem so I got a 32". Sure I lose 4 inches overall, but I can go everywhere without any problem at all.

    My next machine to get would then jump to a 48".

    So keep on growing in size by 50% (21", 32", 48", etc).

    Gary
     
  5. matt223

    matt223 LawnSite Member
    Posts: 15

    i have two 36" exmarks. one with 12.5 kaw the other with 12.5 koh. both are good engines and have enough power. mine pull velkes fine (~160 lbs). Price is i think what i paid a couple yrs ago w/o ecs. only had to retension belts once so far. i don't have any problem with the belts slipping even when wet. would get a hydro if i had to do it over.
     
  6. mikeshere89

    mikeshere89 LawnSite Member
    from iowa
    Posts: 117

    i used a the 36 metro for two years before i stepped up. great machine still have it and use it alot except for bigger accounts, i have never had a problem with it except for when i changed the oil and couldnt get the filter off but thats not the mowers fault. i used a sulky also with it and never had any problems.
     
  7. teeca

    teeca LawnSite Bronze Member
    Posts: 1,202

    i have a 36" metro and the 12.5 is ok, but i tried running double blades and it was way to much. i also run a mulcher on it because the accounts i use it on are very narrow, about 5' wide and there is always traffic at this location, saves on the blowing time, and i think alot of possible insurance claims. with the mulcher installed, i need to slow way down (3rd gear max) on the ground speed, or it leaves a strip in the center of the cut about 1" wide. i keep the under side of the deck clean, and still have this problem. if you are going to use the mower alot, i would sugest going to the hydro model, you get a v-twin engine, more hp, less vibration, better wet condition performance. my next w/b is going to be a exmark 48" hydro to help get the pond/ditch banks quicker.
     
  8. Doogiegh

    Doogiegh LawnSite Senior Member
    Posts: 871

    You might want to have your mower mulch kit baffles or blades or deck pitch checked, cause I use the 32 with the mulch kit and never leave a 1" un-cut strip down the middle. Never heard of such a thing, I don't doubt you that it happens, but something isn't setup right if it is doing that..

    Gary
     

Share This Page