Exmark Not Cutting Right

Discussion in 'Mechanic and Repair' started by Shaun13, May 18, 2008.

  1. Shaun13

    Shaun13 LawnSite Member
    Posts: 43

    I've got an older exmark 48' with the 12.5 kawi. It runs like a champ but lays over more grass than it cuts. The only two things I could come up with would be blades or a belt issue. The blades aren't great but they aren't that bad either. I also adjusted the belt but i'm not sure how tight i should be. Any help or ideas would be greatly appreciated. Thanks.
     
  2. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812



    How fast are you cutting? how deep is the grass??
     
  3. Shaun13

    Shaun13 LawnSite Member
    Posts: 43

    Cutting about 6in high grass behind the house on the lowest speed setting.
     
  4. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812



    Not enough horse power. Look at the engines rpms and belt tension.also look at the condition of the belts and pulleys.


    Try to cut it when its not so high.
     
  5. Shaun13

    Shaun13 LawnSite Member
    Posts: 43

    How do I check the engine rpm's? How tight should the belt be?
     
  6. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812


    RPM's dealer.take your finger and push the belt in not more the 1/4 of an inch or so. It verys a little.
     
  7. Shaun13

    Shaun13 LawnSite Member
    Posts: 43

    Hey John Thanks for the help I try getting the belt tighter.
     
  8. Jason Pallas

    Jason Pallas LawnSite Bronze Member
    Posts: 1,325

    make sure the underside of the deck is clean - sounds like there's an accumulation of grass under the deck.
     
  9. vernon lawn

    vernon lawn LawnSite Member
    from NJ
    Posts: 18

    I've had that happen before and it seemed to be the spring on the deck was held up with debri and would keep enough tension on the pully to get maximum rotation on the blades. Give that arm some grease too (fitting). Make sure it moves easily so it keeps good tight pull on that spring.
     
  10. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812



    Belts are manual adjustment on this walk. I'm missing the turbo baffle. i need to wait till tomorrow to find out. there web shows the turbo baffle and talks about it.
     

Share This Page