Exmark stalling problem helpp please!!!!!

Discussion in 'Mechanic and Repair' started by Ziob, Sep 4, 2009.

  1. Ziob

    Ziob LawnSite Member
    Posts: 182

    hi everyone.....just wondered if anyone had any input on possibly why our exmark keeps stalling out especially when it gets warmed up. Blew out all the fuel lines, cleaned tank, new filter, new fuel pump flow seems fine. Still it appears that its running out of gas (fuel in fuel filter is wicked low after you run it for a while when its low engine will sputter like its trying to get fuel and stall from time to time). Any ideas were thinking something gummed up in the carb any input would be appreciated a ton!!! replaced all the safety electrical switches so don't think that has anything to do with it.

    thanks!!!!!
     
  2. ALC-GregH

    ALC-GregH LawnSite Fanatic
    from PA
    Posts: 7,053

    sounds like the ignition coil is going bad.
     
  3. Ziob

    Ziob LawnSite Member
    Posts: 182

    would that cause it to cut in and out and stall out completely from time to time? we were thinking along those lines cuz it really acts up when it gets hot. crazy cuz machine has low hours on it.
     
  4. ALC-GregH

    ALC-GregH LawnSite Fanatic
    from PA
    Posts: 7,053

    yes, it will take a bit before they start to act up. It's the heat that's killing them.
     
  5. milo

    milo LawnSite Bronze Member
    Posts: 1,259

    when a coil goes bad usually still runs what engine is on it?? it usually will miss or run weak if a coil is bad. next try running it with the gas cap off or loose and see if keeps running
     
  6. Runner

    Runner LawnSite Fanatic
    Posts: 13,496

    I'm confused to what engine too, because the poster first says fuel pump changed, but then mentions a carb.
     
  7. Ziob

    Ziob LawnSite Member
    Posts: 182

    got the 23hp kawasaki in it..... no vapor lock does same thing with gas caps on , loosened and off. this engine here will skip out then kick in and then when it starts to run longer it'll just die sometimes we can get it to pick back up again if you choke it quick which leads me to think there's crap in the carb blocking fuel flow thats why after running the gas in the filter will be wicked low.
     
  8. chesterlawn

    chesterlawn LawnSite Senior Member
    Posts: 708

    Check to see if there are any cuts or cracks in the fuel lines.
     
  9. Ziob

    Ziob LawnSite Member
    Posts: 182

    nothing their all good no holes no leaks
     
  10. milo

    milo LawnSite Bronze Member
    Posts: 1,259

    well then yes u got a carb problem, either take off and rebuild it get new one.
     

Share This Page