eXmark tension-springs

Discussion in 'Lawn Mowing' started by oneEXMARKfan, Jun 7, 2001.

  1. oneEXMARKfan

    oneEXMARKfan Banned
    Posts: 254

    With all the eXmark owners here, how many have had trouble with the tension spring on the deck belt? Just want to know if I need to look elsewhere besides eXmark to find a better one, or have I (and a few others) just got hold of a bad one. Do most last several hundred hours or more? Or less than 40 like this one? Just looking at it, if someone had ask me how long I thought it would have lasted, I would prob. have said forever. Just hate to spend 14.00 every 40 hours. Anyone else been having this problem?
  2. scottb

    scottb LawnSite Senior Member
    Posts: 408

    On model Exmark. I have a Toro Proline (Exmark with T-bar) is this the same spring.
  3. Richard Martin

    Richard Martin LawnSite Fanatic
    Posts: 14,700

    321 hours on mine. I would go back to the dealer and get a free one. Warranty item.
  4. oneEXMARKfan

    oneEXMARKfan Banned
    Posts: 254

    Thank you for your response Richard! (just what I want to hear) Warranty ran out 2 months ago. Just trying to plan ahead, if I needed to find an alternative. No prob. to change them, but just curious how other's luck has been with them.
  5. SLS

    SLS LawnSite Bronze Member
    from Mars
    Posts: 1,540

    I just hit 120 hours on my new Lazer Z and spring has worked ok up to present....knock on wood.
  6. grassyfras

    grassyfras LawnSite Bronze Member
    Posts: 1,473

    I had truoble with mine.
  7. tlcgrounds

    tlcgrounds LawnSite Member
    Posts: 133

    tke a good look at your belts and the double shiv. I had a problem with my popping off and the bearing in the double shiv was bad. Make sure your pivot arm is moving freely also!

Share This Page