exmark tires

Discussion in 'Lawn Mowing' started by smittyl, Aug 9, 2008.

  1. smittyl

    smittyl LawnSite Member
    Posts: 7

    Ok bought a new exmark quest 52''...love it. Put about 2 hours on it and ran over a piece of metal killing the new tire. After cursing for a few minutes i called the local tire shop to get another 20x10x8 so they put it on the rim and when i went to put it on the mower it was too wide and scrubbed the frame even though it said it was the same size. Went to the dealer today, told them they gave me another 20x10x8 it too scrubbed the frame! With the original tire there is abut a one and a half inch gap between the frame and tire...wtf! Has anyone else had this kind of problem, ive never herd of such
     
  2. TomberLawn

    TomberLawn LawnSite Bronze Member
    Posts: 1,298

    That sounds strange. I measured my tires the other day and found that a 22" tire is only 20" tall. I guess if I had them inflated to the max pressure, the tread would bow up and make it a little taller. I have about 12lbs in them so that the tread is flat for better traction.
     
  3. K/B

    K/B LawnSite Senior Member
    Posts: 480

    Maybe you're putting the tire/rim assy on the wrong way.
     
  4. TomberLawn

    TomberLawn LawnSite Bronze Member
    Posts: 1,298

    That's a good point, K/B. My dad's JD 345 mower has different back spacing so you can make the width wider or narrower.
     
  5. smittyl

    smittyl LawnSite Member
    Posts: 7

    so i went and checked everything out again all the tires are on correctly everything is in place with proper amount of air in tires the new 20x10x8 still barely rub the frame..you can just look at the new tires and tell that they are bigger and wider than the 20x10x8's that came on it:confused:
     

Share This Page