1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Exmark Ultravac belt problems

Discussion in 'Mechanic and Repair' started by hackitdown, Jul 10, 2008.

  1. hackitdown

    hackitdown LawnSite Silver Member
    Posts: 2,505

    I'm a pretty bad mechanic, but my local dealer is weak in service, so I am trying to solve this problem myself, with no success.

    I have a 2005 Exmark LazerHP 52" with the UltraVac. I have been going through many vac belts, I break one every 5-10 hrs.

    I noticed that when I replace a belt, and release the spring-loaded tensioner pulley allowing the belt to tighten on the other 2 pulleys, the tensioner will return all the way, almost to the point where it would be if there were no belt. As a result, the belt overlaps itself, and rubs against the side of another pulley.

    It is as if I need to have a slightly shorter belt, or I need to adjust something to increase the distance between the deckside/blade pulley and the vac pulley. But, I cannot locate any way to adjust the distance. What am I missing?

    Does anyone have any suggestions? Thanks.
  2. Phil G

    Phil G LawnSite Senior Member
    Posts: 843

    Hi, I'm not familiar with you machine, but it sure does seem like the belt they are giving you is too long. Can you cross reference the part number?
    Should the belt cross over? Like in a figure of 8. Some Honda ride-on machines work like this. Check rotation of pulley/fan.
    Failing that I'd source a slightly smaller belt, make sure it's the right section belt though, don't want it sitting wrong in the pulley groove.
    Good luck Phil :)

Share This Page