exmark won't start please help

Discussion in 'Lawn Mowing' started by A_THIEFofHEARTS, Apr 16, 2004.


    A_THIEFofHEARTS LawnSite Member
    Posts: 5

    I need help guys bad ! I just got done mowing my parents yard when i came to a stop and began to shut my48 exmark lazer ct what I did was i put the throttle at idle before i shut the pto off and now I can't get it started the ignition will only click please somebody help me .it is a brand new mower i know i suppose to disagage at half throttle but i wasn't thinking when i did it.i sure would like to hear from you exmark guys or anybody else that might be able to help..thanks in advance
  2. GTLC

    GTLC LawnSite Senior Member
    Posts: 700

    Well, I have had this happen before. In my situation, the battery was either dead or one of the safety interlocks wasn't set.
  3. Pecker

    Pecker LawnSite Bronze Member
    Posts: 1,454

    n1alx, may be onto something. That does have an electric pto, right? However, being a new mower, let the warranty take care of it. You wouldn't want to mess with it and void the warranty.

    A_THIEFofHEARTS LawnSite Member
    Posts: 5

    thanks guys i was panicing ,,i will call them and have them pick it up for me.i'm glad i don't have any yards to mow tomorrow thanks again for your input guys
  5. lazer 46

    lazer 46 LawnSite Senior Member
    Posts: 521

    I have on occassion forgot to set my emergency brake. It won't start unless the emergency brake is on. Just a possibility.
  6. specialtylc

    specialtylc LawnSite Bronze Member
    Posts: 1,656

    If it was a safety switch it wouldnt click at all. I would try a set of jumper cables on it before I wasted my time taking it to the dealer.
    Any way LET us know what you find out when you get it running . No one ever posts to tell what the fix was.

    A_THIEFofHEARTS LawnSite Member
    Posts: 5

    the brake is on and the battery is charged when i turn the key on all it does is click . not sure what the safety interlock is or located.I wish i knew what had happen. it will bother me allnight.intill i find out what is wrong .well anyway glad it's still under warranty .have a good weekend everybody.
  8. Carolina Cutter

    Carolina Cutter LawnSite Senior Member
    Posts: 987

    Sounds like a safety interlock or the solenoid is bad.
  9. not asking to be smart, I'm asking from personal experience... Are you sure you shut the PTO off? I have had this type thing happen to me..........
  10. trimmerhead

    trimmerhead LawnSite Member
    Posts: 53

    Yeah that sounds like the PTO. It has happened to me before too.

Share This Page