Exmark ZTR (wont start today question)

Discussion in 'Mechanic and Repair' started by Snyderserv5060, Nov 21, 2007.

  1. Snyderserv5060

    Snyderserv5060 LawnSite Member
    Posts: 194

    The mower is a Exmark Lazer ZTR, 25 kohler. A few days ago I took it off the trailer, over to the shed, parked it and that was that. Today a few days later I go to get it out and use it and it won't start. Mowers ran great all season, engine starts quickly always...well other then today.

    So heres what I know:
    ~Battery is good, eventhough turning the key nothing happens
    ~Engine is fine, ran perfect all season and the other day
    ~Won't start even if I try to jump it directly to the starter with another battery source

    So what im willing to bet is one on the "safety switches" like the parking brake or drive control switches are acting up and the mower thinks its not safe to start... or but not likely the blade engagement switch is broken but it was replaced earlier this season. Its not the seat sensor, I dont have one anymore (havent for 3 years). I was going to just bypass the switches today but the parking brake has more wires then I wanted to play with and the movement controls are all tucked underneath the control panel (there are switches under there right?

    Tomorrow I will borrow my other Lazer's parking brake switch but I really just wanted to get your guys input and see which generally act up the most? I know its one of them or it would have fired right up when I tried to jump start it. Any ideas? I am not new to working on these things just wanted to ask around here since its 1 am and im sure not going to go work on it in the cold and rain.

    Thanks!
     
  2. mowing grass 1111

    mowing grass 1111 LawnSite Senior Member
    Posts: 433

    could be a bad switch for the blades i had the same problem this summer
     
  3. Snyderserv5060

    Snyderserv5060 LawnSite Member
    Posts: 194

    I may pick up a spare tomorrow, it can't hurt to have a spare (if I only had a spare here today I would have know for sure)

    Thanks
     
  4. mowing grass 1111

    mowing grass 1111 LawnSite Senior Member
    Posts: 433

    ya know when i think about i could still jump the start the mower at the starter with a bad pto switch . but that might not be your case though. is the starter clicking when you try to start the mower
     
  5. Snyderserv5060

    Snyderserv5060 LawnSite Member
    Posts: 194

    Nope the starter will not even click... no power is going back to the starter eventhough the battery HAS power. And like i mentioned it wont jump start so it has to be something safety switch wise not allowing it to, otherwise it should jump and start right up.
     
  6. I MOW ALONE

    I MOW ALONE LawnSite Bronze Member
    Posts: 1,912

    did you check for a blown fuse?
     
  7. Snyderserv5060

    Snyderserv5060 LawnSite Member
    Posts: 194

    I did the ones I could see but it was getting dark so I will double check tomorrow.
     
  8. I MOW ALONE

    I MOW ALONE LawnSite Bronze Member
    Posts: 1,912

    just went through the same thing if your fuse is burnt i bet its the stator shorted out. in my case a flywheel magnet came loose. let us know
     
  9. Snyderserv5060

    Snyderserv5060 LawnSite Member
    Posts: 194

    Yes, I sure will. Its just bothering me because whatever went wrong did it when/while it sat for a few days, not while I was using it so id know what happened.
     
  10. I MOW ALONE

    I MOW ALONE LawnSite Bronze Member
    Posts: 1,912

    mine did the same thing cut one lawn everything was fine put it on trailer get to next house turn the key and nothing just that fast. sh!t happens
     

Share This Page