FC42V Kawasaki

Discussion in 'Mechanic and Repair' started by garyslawn, Jun 26, 2012.

  1. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    Have 12hp Kaw with no spark. was running great and just quit. I have disconnected all safty switches, still now spark. I am thinking bad coil. People tell me coils dont go bad in them . Any Idea? Thanks, Gary
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024


    Gary, These "people" don't know what their talking about !

    Kawasaki's have a reputation for eating coils, There were two different ignition systems used on the FC420's dependent on spec numbers.

    One uses a ignitor along with the coil, The ignitor is mounted to the outside of the flywheel cover about a 1/2" square silver box with the kill wire hooked to it. If you don't have the ignitor just replace the coil, If you do have one a coil test with a multimeter will be required to tell which is faulty.....
     
  3. The Lawn Ranger CT.

    The Lawn Ranger CT. LawnSite Member
    Posts: 194

    Gary~
    I have to more than agree with Restrorob~ Though different than your 12hp I have a Kaw fh500v and I can't tell you how many times a coil has dropped on me...I just recently replaced 2 coils that I bought only 8 months ago , to solve this very problem~
     
  4. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    please tell me how to check with meter tks
     
  5. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Coil test;

    [​IMG]


    There were two different style igniters used, Choose the one that looks like your's;

    [​IMG]
     
  6. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    RRob: I have replaced the coil with a new one / all safty switches disconnected.. NO SPARK.. Any Ideas? Thanks Gary
     
  7. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Get me the full engine model AND spec numbers off the white bar code label affixed to the engine block.....

    Did you set coil to flywheel magnet air gap to .010/.012 ?
     
    Last edited: Jun 30, 2012
  8. Patriot Services

    Patriot Services LawnSite Fanatic
    Posts: 12,525

    Did you check for an ignitor? I've had these fail far more often than a coil. Its really a basic system. Ignitors run about 50 bucks.
    Posted via Mobile Device
     
  9. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Gary....the kaw fb460v is a 12 1|2 hp engine...
    The fc420 is a 14 hp engine...though it shouldn't make much of a difference..as they both share the same ignition systems....
    Here's an easy way to figure out if you have an ignition that uses a regular coil or one that uses a coil along with an igniter...
    Look at thr flywheel magnet...
    If the magnet has 2 screws in it...it uses a coil with a separate igniter..
    If the magnet has 1 screw in it....it uses a coil with the igniter built into it...
    Posted via Mobile Device
     
  10. The Lawn Ranger CT.

    The Lawn Ranger CT. LawnSite Member
    Posts: 194

    Piston~
    I have a Fh500v-BS06 with 2 screws in the magnet, would that go the same for mine~?
     

Share This Page