FC42V Kawasaki

Discussion in 'Mechanic and Repair' started by garyslawn, Jun 26, 2012.

  1. dutch1

    dutch1 LawnSite Silver Member
    from Jayhawk
    Posts: 2,231

    Slapper's busy consuming his BBQ and beer so I'll chance it. I worked on a number of 500's and they have no separate igniter--at least I'm not aware of one so equipped.
     
  2. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    No...thar only works for the FB and FC series engines...
    Posted via Mobile Device
     
  3. The Lawn Ranger CT.

    The Lawn Ranger CT. LawnSite Member
    Posts: 194

    ok...I didnt think so but wanted to make sure~
    Thanks Dutch & Piston~.....and enjoy the BBQ
     
  4. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    BBQ and Beer.....otherwise known as Aroma Therapy...
    BTW...the Nova igniter that costs about $15 works just as good as the $50 one..
    Posted via Mobile Device
     
  5. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    i am told this model does NOT have an igniter (tho some do) what does igniter look like? where is it on motor and shouldint it be wired to coil if there is one? thanks G
     
  6. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Gary..I don't know who told you which ignition you have....
    Look at the flywheel magnet and find out for yourself...
    Sounds like somebody sold you the wrong coil...
    If it has an igniter...it will be located near the dipstick tube..
    It will have a white wire that connects it to the coil ...that wire will also connect to the wire that goes to your kill switch..
    If your new coil is gapped properly...and kill wire is disconnected...it should create a spark...
    Posted via Mobile Device
     
  7. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    I mis typed mod # its FC420V as15 14hp tks some have igniters
     
  8. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    Driving me Crazy. Kaw FC420 as15 14HP I changed the coil and igniter still no spark.
    ? should the coil not spark when passing magnets with all else disconnected? the igniter has a red wire that runs to a small sealed plastic box. (what is that? My problem?) Stuff like this keeps me up nights.. The coil is set at .011. what does an igniter do?
    Thanks Gary
     
  9. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Can you post a pic...
    I'm guessing you have 2 prongs on the igniter {not a factory part}
    The prong with the plus sign goes to the coil..
    The prong with the minus sign goes to ground...must have a good ground.
    Posted via Mobile Device
     
  10. BKTP

    BKTP LawnSite Member
    Posts: 32

    Just an idea, you do realize some safety switches require a jumper when disconnected to complete the circuit. Depends on the switch and rather or not it is no or nc (normally open or normally closed) check the electrical diagram for your unit it should specify which they are.
     

Share This Page