FC42V Kawasaki

Discussion in 'Mechanic and Repair' started by garyslawn, Jun 26, 2012.

  1. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    if all safty switches cisconnected it should have spark. right?
    one wire on igniter goes to small switch by carb cable
     
  2. Patriot Services

    Patriot Services LawnSite Fanatic
    Posts: 12,535

    Disconnect that wire and see if you get spark.
    Posted via Mobile Device
     
  3. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Gary...the igniter ..if you have 1...is located right beside the dipstick tube..
    The small switch by the throttle is a kill switch used to stop the engine when the throttle is brought below idle....
    I don't believe you ever stated how many screws are in the flywheel magnet...
    Its very important...Help us to help you...
    Posted via Mobile Device
     
  4. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    it DOES have an igniter and i replaced it with a new one...
     
  5. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    You still didn't answer my question...1 or 2 screwa in the flywheel magnet ?
    Posted via Mobile Device
     
  6. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Gary.....these ignitions are simple and easy to diagnose...
    You either have the wrong parts or the wrong wiring...
    I cannot see or hear this engine that I'm trying to help you diagnose..
    I realize you are frustrated....but ...that's what happens when you know everything except the thing that is causing your no spark isuue...
    Is there a fuse in the sparkplug boot.??....new sparkplug..???
    Posted via Mobile Device
     
  7. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    I really appreciate ur help (ALL) IT HAS 2 SCREWS IN THE MAGNET..i am not new at this altho i never had an igniter B4. I have one ? that is not getting answered. if i disconnect the ground wire (it has igniter hooked in it) then spin flywheel. Magnet passes coil set at .011 SHOULD I NOT GET A SPARK? I believe i should. Thanks Gary am wondering if i have a bad coil. IT IS NEW SO IS THE IGNITER AND SPARK PLUG.. Tks
     
  8. garyslawn

    garyslawn LawnSite Member
    from NE Ohio
    Posts: 151

    I GOT IR THANKS 4 UR HELP... checked all switches . one tied in to ground doil goes to throttle stop ground I CUT IT MOWER STARTED.. thanks again Gary
     

Share This Page