Ferris 1500z

Discussion in 'Mechanic and Repair' started by Drew Gemma, Sep 29, 2006.

  1. Drew Gemma

    Drew Gemma LawnSite Bronze Member
    Posts: 1,510

    I have a 52inch 25 hp 1500z the far right spindle is leaving clumps only on that spindle path. wether I am bagging or just discharging it is not working properly all spindles are on same belt and tension is correct tire pressure pitch new blades spindle is working propery also! Any ideas thanks guys
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    What kind of pitch do you have front to rear ?
     
  3. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    is that blade upside down?
     
  4. Drew Gemma

    Drew Gemma LawnSite Bronze Member
    Posts: 1,510

    pitch is correct at all points blade is fine
     
  5. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023


    Pitch is correct did not answer my question....So what is it ?
     
  6. Drew Gemma

    Drew Gemma LawnSite Bronze Member
    Posts: 1,510

    front is 3/8 down which is where the dealer put it since they are trying to help me figure this out.
     
  7. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    is this a new mower? if not-did it start all of the sudden? was there any repairs on the mower prior to the clumping? what is the high idle set at? i'm all out of questions....................
     
  8. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    What blades are you running? If they arent high lifts try using a set of high lifts.

    If that doesnt help then run doubles on the right side spindle, make sure you either remove a spacer or add spacers to the other blades to make the cut level.

    It is strange that all of a sudden the mower would start leaving clumps on the side closest to the discharge, my guess would be more airflow is needed.

    Also, grab the blade on the right side and move it back and forth, see if there is any play in it.
     
  9. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    is one of your baffles bent?
     

Share This Page