1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

fh451v Kawasaki No Spark...

Discussion in 'Mechanic and Repair' started by ercrvs24, Oct 7, 2009.

  1. ercrvs24

    ercrvs24 LawnSite Member
    Posts: 93

    I have a 36 Exmark Metro with a 15hp FH451V Kawasaki, its a pull start. I think its an 03 or 04 (Last year before ergonomic handles). Mower started fine for years, all of a sudden it wont start. Changed spark plugs, that didn't help, so I checked for spark to the plug....no spark. I cleaned the coils and the magnet on the flywheel, no spark.

    Does anyone know how to bypass the safety switches(deadman control, pto) to see if it will get a spark then? Or any other ideas. It seems strange that I wouldnt get a spark from either coil. Thanks in advance for any help. -
  2. grandview (2006)

    grandview (2006) LawnSite Gold Member
    Posts: 3,466

    May sound stupid but make sure your handle to engage the blades are all the back.
  3. ercrvs24

    ercrvs24 LawnSite Member
    Posts: 93

    No, that didn't sound stupid, I've done stuff like that before. lol
    I did find the problem though. I was a faulty deadman switch. I Jumped it for now untill i get a new switch. It's nice when you have a CHEAP fix, which doesn't normally happen for me when it comes to mowers or vehicles:)
    Thanks to all who looked.

Share This Page