Funny Cutting

Discussion in 'Mechanic and Repair' started by DoubleCutter, May 16, 2003.

  1. DoubleCutter

    DoubleCutter LawnSite Member
    Posts: 58

    Hello all. This is my first thread into this site, and I just joined about 10 seconds ago, So as you can see I am a tad anxious. Im from up here In CT, doesnt seem like their are too many here from my neck of the woods but thats cool.

    Anyways my question is I run a Scag 61" turf tiger, and I have been having some slight problems with my quality of cut. I run two normal lift blades and one super high lift blade on the discharge side to help feather out my clippings a bit more. The machine has just under 1200 hrs on it and I have been noticing a small, really small strip of uncut grass, or clippings that were not discharged out the side, It is only between the discharge side and middle blade. I also have the belt driven bagger kit. However I have tried everything to attempt to eliviate this problem. All baffles are in fine shape deck is not bent, Deck pitch is right on, Happens with any blade, deck doesnt appear to be bent, and the 1200 hrs I have sat on it I dont recall ever smashing anything to cause a problem. I replaced my center spindle last year as it had a tiny bit of play in it, but that was not the cause. Im just trying to narrow it down to possible causes. I was going to just go ahead and replace the discharge spindle too( I like spare parts), But what could be the cause of this? I thank you for your replys.
    Bill
     
  2. 1grnlwn

    1grnlwn LawnSite Bronze Member
    Posts: 1,261

    You have tried 3 reg lift blades?
     
  3. lawnmowermannh

    lawnmowermannh LawnSite Member
    Posts: 37

    I don't have an answer for you however I have a scag rider with a 61 inch deck experiencing the same problem you have. My machine is still under warranty and between the dealer I'm working with and myself we have tried everything from new blades, belts, spindals, and we even replaced the deck. We also checked pitch, tire preasure/size, and rpm. we now have a representative from scag coming out on one of my sites to check tings out. I'll keep you posted on what they decide to do. unfortunely the mowing season is almost to an end.
     
  4. lawnmowermannh

    lawnmowermannh LawnSite Member
    Posts: 37

    I don't have an answer for you however I have a scag rider with a 61 inch deck experiencing the same problem you have. My machine is still under warranty and between the dealer I'm working with and myself we have tried everything from new blades, belts, spindals, and we even replaced the deck. We also checked pitch, tire preasure/size, and rpm. we now have a representative from scag coming out on one of my sites to check tings out. I'll keep you posted on what they decide to do. unfortunely the mowing season is almost to an end.
     
  5. lawnmowermannh

    lawnmowermannh LawnSite Member
    Posts: 37

    I don't have an answer for you however I have a scag rider with a 61 inch deck experiencing the same problem you have. My machine is still under warranty and between the dealer I'm working with and myself we have tried everything from new blades, belts, spindals, and we even replaced the deck. We also checked pitch, tire preasure/size, and rpm. we now have a representative from scag coming out on one of my sites to check tings out. I'll keep you posted on what they decide to do. unfortunely the mowing season is almost to an end.
     
  6. lawnmowermannh

    lawnmowermannh LawnSite Member
    Posts: 37

    I don't have an answer for you however I have a scag rider with a 61 inch deck experiencing the same problem you have. My machine is still under warranty and between the dealer I'm working with and myself we have tried everything from new blades, belts, spindals, and we even replaced the deck. We also checked pitch, tire preasure/size, and rpm. we now have a representative from scag coming out on one of my sites to check tings out. I'll keep you posted on what they decide to do. unfortunely the mowing season is almost to an end.
     
  7. DoubleCutter

    DoubleCutter LawnSite Member
    Posts: 58

    Yeah thanks for answering to this, Id love to hear WTF it is, Other than this, I love the machine.
    Bill
    PS mines a 99' with 1500hrs on it
     
  8. lawnmowermannh

    lawnmowermannh LawnSite Member
    Posts: 37

    Hey just got my machine back from the Scag rep. This what they did and it seemed to do the trick. When I bought my machine new the deck pitch was 1/4 inch from the factory. They reset my deck to 1/8 inch took off my high lift blades and put regulars on. Also they made sure my deck was level from left to right. At least now I don't have that annoying trail of grass. I think tomorrow I'll put one high lift blade on the dicsharge side to see if I can improve the cut a little more. Overall I'm happy with the cut I'm getting now. Good luck with your machine hope this info is usefull.
     
  9. barnard

    barnard LawnSite Senior Member
    Posts: 618

    If you put the one high lift on I think your problem will come back.
     

Share This Page