Gator Blades Problem

Discussion in 'Lawn Mowing' started by Holloway Lawns, Mar 14, 2003.

  1. Holloway Lawns

    Holloway Lawns LawnSite Senior Member
    Posts: 253

    I put 2 new 18" gatorblades on a 36" Toro the blades are Toro brand as well. The problem is they are leaving a center strip uncut. Any sugestions? Has anyone else had this problem?
     
  2. Flex-Deck

    Flex-Deck LawnSite Silver Member
    Posts: 2,846

    Your deck is not level front to back - If the blades are more than 1/4" lower in the front that the back, you get an eliptical pattern which looks like a strip, but is actually just a higher mowing height that happens.

    Level the dam deck with the front blade position only 1/8" lower than the back position - You want the blade 1/8 higher in back so it does not double mow - saves on Horse Power - Bet if you look in you manual that came with the mower, It is probably explained
     
  3. polecat63

    polecat63 LawnSite Silver Member
    Posts: 2,655

    If the deck was cutting level before the blade change it would cut level afterward. Check to see if one or both blades are on upside down. Done it myself a few times. The teeth face up!
     
  4. MacLawnCo

    MacLawnCo LawnSite Bronze Member
    Posts: 1,847

    they may not be long enough. 18" + 18" only equals 36" but the two blades need to overlap so that is probably where the problem is.
     
  5. Holloway Lawns

    Holloway Lawns LawnSite Senior Member
    Posts: 253

    The front is 1/4 lower to help with stripes the blades are on facing the right way. Any thing else. Thanks so far.
     
  6. Flex-Deck

    Flex-Deck LawnSite Silver Member
    Posts: 2,846

    Yes, most mowers have the spindles offset about 19 degrees or more there fore the blades on a 36" or 54" are 18 1/2" long
     
  7. I MOW ALONE

    I MOW ALONE LawnSite Bronze Member
    Posts: 1,912

    did you measure the blades to make sure they are 18'' long. i ordered some blades off the internet once and they sent me 16'' instead. just a thought you never know.
     
  8. EJK2352

    EJK2352 LawnSite Bronze Member
    Posts: 1,150

    Sometimes gator blades cause strange airflows under the deck on some mowers. This can cause missed grass. I had the same problem w/ an Exmark missing between the blades. Try setting the blades up like this - l :) ;) :) ED
     
  9. Holloway Lawns

    Holloway Lawns LawnSite Senior Member
    Posts: 253

    The blades are 18" I did check them. I may just hve to not use these blades. They do work well except for that center stripe. And that makes me have to go over it again more time. Wish I could find out what the problem is.:dizzy:
     
  10. lawnmutt

    lawnmutt LawnSite Member
    Posts: 59

    HI
    I have a Toro hydro 36" floating deck. We have ran gators on it for 3 years no problems.

    1.check length of gators blades to length of old blades. this is my bet.

    2. stack gator blades on top of each other, they should almost interlock( We have had one new blade bent from factory).

    good luck.
     

Share This Page