grasshopper

Discussion in 'Lawn Mowing' started by ProCut_48, Apr 19, 2008.

  1. ProCut_48

    ProCut_48 LawnSite Member
    from michgan
    Posts: 145

    has any one had any problems with the collection system pully not spinning even when the deck is going? its like there is a shear pin broke that i didn't see; by the way i have a 718K.
     
  2. ProCut_48

    ProCut_48 LawnSite Member
    from michgan
    Posts: 145

    any one !!!!!!!!!!!!!!!!!!!
     
  3. ProCut_48

    ProCut_48 LawnSite Member
    from michgan
    Posts: 145

    wow nothing
     
  4. Four Seasons Lawn

    Four Seasons Lawn LawnSite Member
    Posts: 19

    I have a 721d with the model 15 system and if yours is like mine there is a a black spacer that acts as a gear and it may be worn down to where the collection pully wont turn. Take the top pully off and you'll see it. Other than that I cant think of what may be the problem.
     
  5. ProCut_48

    ProCut_48 LawnSite Member
    from michgan
    Posts: 145

    yeah i had seen that soo today i took it apart and it was striped out on the bottom side
     
  6. Jason Rose

    Jason Rose LawnSite Fanatic
    Posts: 5,858

    I was going to say maybe the belt is just too stretched out... Since the POS dosn't have any way to tension the belt that runs between the deck and the blower, once that belt gets worn some it begins to slip more and more, and if it gets wet the blower will just stop spinning. End up having to replace a perfectly good belt (as in it's not shreaded) just because it's a tiny bit streched.
     

Share This Page