grasshopper725 problem

Discussion in 'Mechanic and Repair' started by Bill 2, May 21, 2006.

  1. Bill 2

    Bill 2 LawnSite Member
    Posts: 14

    Went to cut lawn and I heard a squeal from the mower, the belt got super hot and started to smoke, also it only wanted to turn to the left. Shut it down and started again, mowed for a few minutes and the same problem started again. Where do I go from here?

    Any help would be appreciated

    Thanks
    Bill
     
  2. MowerMedic77

    MowerMedic77 LawnSite Bronze Member
    Posts: 1,164

    When you say (the belt got hot and you notice smoke) you mean the hydro drive belt I'm assuming. Under the seat check the tension idler for the hydro pumps it is spring loaded if I remember on the grasshopper, it could have failed and frozen solid.
     
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    If you find the idler pulley to be OK run the unit until this happens then shut it down, Then pop the belt off the affected side and try to spin the hydro pump pulley (you may want to wear gloves) If it is really hard to turn I would believe you have a internal pump problem. How long has it been sense the hydro. filters were changed ? A clogged filter could interrupt fluid flow and cause a back pressure in the pump.
     
  4. Bill 2

    Bill 2 LawnSite Member
    Posts: 14

    The hydro filters have never been changed as I only have 161 hrs on this machine, but it is out of warrenty.

    Yes, the belt I was referring to is the hydro drive belt.

    Sure hope this is not going to be an expensive repair.

    Bill
     
  5. Bill 2

    Bill 2 LawnSite Member
    Posts: 14

    Ok, I find that the "lower small pulley" (idler pulley?) does not turn. Is this normal or could it be seized? Is there a grease zert for this that I do not see?

    Thanks
    Bill
     
  6. PLM-1

    PLM-1 LawnSite Bronze Member
    Posts: 1,640

    Get a new idler. The bearing probably froze. Make sure you replace BOTH belts too.
     
  7. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    You may want to check the other idler pulley also, If one has went bad the other may not be far behind.
     
  8. Bill 2

    Bill 2 LawnSite Member
    Posts: 14

    It was the idler pulley, replaced it and both belts, all is ok.

    Thanks for the help

    Bill
     

Share This Page