Gravely 144Z Electrical Issue

Discussion in 'Mechanic and Repair' started by PaulMyers, Jun 18, 2010.

  1. PaulMyers

    PaulMyers LawnSite Member
    from 70611
    Posts: 2

    Hello All, I'm new to this forum. If any other information is needed please let me know.

    I have a Gravely 144Z
    Model # 992064
    Serial # 000683

    This mower is 6~7 years old. About 3 years ago I started having an intermittent electrical issue. The unit would start up just fine. When I would release the brake or engage the PTO the unit would die. This only happened 1 to 3 times a year so I never really tried to troubleshoot it. Well yesterday after mowing my son's yard and 1/3 of my yard the mower died. The unit will start with the brake on and the PTO not on as it should but when I release the break the unit dies. If I engage the PTO the unit dies.

    I have changed the brake switch, the seat switch and the PTO switch and the unit still does the same thing.

    Any help with this issue would be greatly appreciated
     
  2. Ruben Rocha

    Ruben Rocha LawnSite Senior Member
    Posts: 577

    I don't know much about the Gravely.
    But some models have a device called a eye-q.
    Seems to monitor the current on the pto.
    All notes at Gravely refer to a eye-q manual which I can't access.

    But I would bet either one of the devices replaced are defective or the wiring harness has a problem.
    This could be a big deal to track down.
    Meaning jump out the seat switch and or brake switch. Not just at the switch but where it terminates at the other end of the wiring harness.

    More than likely I would start at the seat circuit. Since the unit starts fine and only has a problem when the brake is released or the pto is engaged.
     
    Last edited: Jun 18, 2010
  3. PaulMyers

    PaulMyers LawnSite Member
    from 70611
    Posts: 2

    I finally found a shorted wire. The short was located inside the wiring jack.
     

Share This Page