1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Help!!! Can't get estimate form to work

Discussion in 'Digital Marketing' started by PrecisionLawnsInc, Jan 19, 2006.

  1. PrecisionLawnsInc

    PrecisionLawnsInc LawnSite Member
    Posts: 69

    I am using publisher and tried to test my estimate form on my new site (just uploaded a few minutes ago) and its not working.

    Check it out at:

  2. apblue

    apblue LawnSite Member
    Posts: 0

    <form action="--WEBBOT-SELF--" method="post">
    <!--webbot bot="SaveResults" s-email-address="PrecisionLawns@hotmail.com"
    s-email-format="TEXT/PRE" b-email-label-fields="TRUE"
    s-email-Subject="Web Site Estimate Form Response" s-builtin-fields="Date Time"

    "--WEBBOT-SELF--" I think thats your problem there. I'm not sure really but I think it should be pointed to a .php file like formmail.php. It looks like you used Frontpage. Is it sending it to your email address and just redirecting to the wrong place or is it not working at all, i'm not sure whats going on.
  3. alwaysgreener

    alwaysgreener LawnSite Member
    Posts: 52

    <form action="--WEBBOT-SELF--" method="post">
    <!--webbot bot="SaveResults" s-email-address="PrecisionLawns@hotmail.com"

    Did frontpage do this or did you?? It is all wrong if frontpage did that.
  4. Dunn's

    Dunn's LawnSite Bronze Member
    Posts: 1,546

Share This Page