Help Kaw. Hedge trimmer keeps fouling plugs?

Discussion in 'Mechanic and Repair' started by CharlieBingo, Aug 22, 2005.

  1. CharlieBingo

    CharlieBingo LawnSite Senior Member
    Posts: 400

    :help: It' strange but the plug keeps developing a piece of metal or debris between the plug gap and I'm loosing spark. What could cause this?
     
  2. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    That sounds mechanically SERIOUS.

    Post a picture of the plug or run it by your dealer.
     
  3. hole in one lco

    hole in one lco LawnSite Bronze Member
    Posts: 1,793

    Try cleaning your spark arrest in the muffler. see what happens then
     
  4. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    That may very well be good advice CharlieBingo, but I really do not recommend any further operation, trial and error, or otherwise until this is better diagnosed. Any trial and error stuff could lead to the final error. Electrode gap obstruction can be due to a serious mechanical problem that could possibly be repaired without further incidence or damage.

    In other words I would rather be safely opposing what could be excellent advice than having you take the risk of serious damage.
     
  5. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,326

    Assuming this is a straight 2 stroke, I would pull the head and replace the rings. I would also rebuild the carb. I guess the unit starts okay and runs okay?
     

Share This Page