Help with dump trailer

Discussion in 'Trucks and Trailers' started by svlandscape, Nov 7, 2012.

  1. svlandscape

    svlandscape LawnSite Member
    Posts: 48

    Got a 2005 Carson 10k dual axle dump trialer with 12VDC hydraulic pump.

    For the past couple of weeks it has been getting slower and slower to lift when dumping, just thought that the battery was getting weaker and weaker. Today it stopped lifting altogether. Bought a new battery and it was still the same. Cleaned all connections, ground, 12v+, at solenoid, motor, etc. still no change.

    Tested for 12v+ at solenoid, that's ok.

    When lowering bed, it goes down just fine, it is a gravity style system, in other words it does not use power to bring it down. By pressing on the "down" button it releases a valve on pump, allowing fluid to go to reservoir.

    I tried jumping the solenoid from 12v+ to the wire from the "up" button on the solenid. No good.

    When pressing the "up" button it clicks like when a battery in a car is very low. A few times it sounded like the motor was turning very slowly and then would make the "tic, tic, tic, tic" sound as in a very low battery once again. But I know I have 12.6 volts at the solenoid.

    I am thinking it may be the solenoid, I have located a replacement on online for about $30.00 but thought I would ask for opinions here.

    Trailer has been flawless since '05. Only thing I have done to it is add fluid as it was a little low. It calls for Dexron ATF and I recently add about 3 quarts.

    Any ideas?

    Thanks for the help

  2. hosejockey2002

    hosejockey2002 LawnSite Bronze Member
    Posts: 1,195

    I might try totally bypassing the solenoid by hooking a jumper cable directly from the battery to the motor and see if it works good. If it does then you know it's a solenoid/wiring problem. If not then maybe the motor needs rebuilt.
  3. Spring Valley Lawn Service

    Spring Valley Lawn Service LawnSite Member
    Posts: 142

    Is it possible to have air in the system. Or a leak
  4. mlavin73

    mlavin73 LawnSite Member
    Posts: 184

    All your wiring look good through the remote? I had an issue where mine stopped dumping and I found a wire had worn down on the remote. Would a bare, starting to go bad wire cause it to go up slowly? Not sure. I think hosejockeys advice might be the best to try. Good luck to you.

Share This Page