1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

HELP!!!

Discussion in 'Trucks and Trailers' started by RTallday, Mar 7, 2001.

  1. RTallday

    RTallday LawnSite Member
    Posts: 214

    Ok, i actually have two questions. First of all, my 79 k-20 is being somewhat rude to me lately. Whenever i turn on either of my signals, all of the front signal lights go on. Thats right, all four. However the rear signals are working correctly. What gives? Also, why do they refer to the 4 speed to have a "granny gear"? I know its slow, but MAN DOES IT PULL!! I just wanted to know. I would not callit that, cause i have relied on it many times to pull me out of sticky situations and to give me that extra power to tow. Thanks guys.

    -Rich
     
  2. 75

    75 LawnSite Senior Member
    Posts: 992

    Don't know for sure about the light problem, but it's been my experience that when electrical stuff acts "weird", check for bad grounds first. Also, check for corrosion in the light sockets & wiring.

    As to the 4-speed, I've never thought about "why" the nicknames are what they are - here I've heard them called "Granny low 4 speed, "Farmer 4-gear, "grunt low 4-speed" etc. I think it's to do with 1'st (or "Low", if you prefer) giving you "granny speed". Just my thoughts, but great transmission. Only problem, no top end so highway mileage is :( . My C-30 welding truck has that trans, and when my '75 gets the 4x4 conversion it'll have the 4 speed with a 205 T-case.
     
  3. RTallday

    RTallday LawnSite Member
    Posts: 214

    Thanks for the input Rob, i thought the same thing about the grounds, but i figured id ask before i go nuts with the wiring. I have the same setup you are talking about: 350 Enigne, 4 speed trans (not sure what model), and 205 t case. That thing weighs a million pounds. I also have the 14 bolt rear and 10 bolt front end. Its set up with factory 4:10s and yes that yeilds to VERY POOR gas mileage. Especially in the past 2 days up here in NY, ive been running 4 wheel. If i get 6 MPG in that, that would be a gift. Thanks again.

    -Rich
     
  4. plowjockey

    plowjockey LawnSite Senior Member
    Posts: 332

    RT

    If you think that the mileage with 4:10's is suspect with it in 4x4 you should try pushing snow with one.

    Bruce
     
  5. RTallday

    RTallday LawnSite Member
    Posts: 214

    I wouldnt even dream of the gas mileage you must get pushing snow.
    -Rich
     
  6. plowjockey

    plowjockey LawnSite Senior Member
    Posts: 332

    Rich

    I don't even want to check it.
    I like to be able to sleep at night.
    No, seriously I guesstimate it at 4 to 6 mpg on my pick up.

    Bruce
     
  7. RTallday

    RTallday LawnSite Member
    Posts: 214

    Sleep IS good. Lets hope that the plowing pays for gas and then some, cause i know some people who plow and MAN its expensive. 4 to 6 is bad. Better hope it snows more this season.

    -Rich
     

Share This Page