Help

Discussion in 'Questions, Rules, Suggestions' started by help, Feb 1, 2007.

  1. help

    help LawnSite Member
    Posts: 2

    I logged in under my SamTheLawnMan account but it won't let me do anything, like... reply or start a new thread.....PLEASE HELP......:cry:
     
  2. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    Ok, I looked into it, and you should be good to go to post under the SamTheLawnMan name.
    What happened is this. For some reason, when you signed up, you never went to the email address that you registered with to confirm your registration here at Lawnsite. So it was showing your status as "waiting for confirmation". I bypassed that step for you, and you should be good to post now. Let me know.
     
  3. help

    help LawnSite Member
    Posts: 2

    Thank You!!!!!!!!!!!!!!!!!!!!!:)
     
  4. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    Glad I was able to help, and it was an easy fix.
    Welcome to Lawnsite. :)
     
  5. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    ahhhh , now I see. I didn't even check, but you aren't a new member. I was just assuming you were. (my mistake) :hammerhead:
    You must have recently just changed your email address and whenever you do, you must confirm the change by going to the new email address and clicking the link.
     
  6. SamTheLawnMan

    SamTheLawnMan LawnSite Member
    Posts: 220

    I sure did change my Email....I didn't know I had to confirm....Thanks again
     

Share This Page