help

Discussion in 'Starting a Lawn Care Business' started by ballstein28, Apr 29, 2007.

  1. ballstein28

    ballstein28 LawnSite Member
    Posts: 13

    and since im kinda new. i got a 05 scags walk behind hydro 52in 21 hp. cut quality is aweful leaves behind tons of stragglers stripes look great but with all the straggles which are easly seen almost always requires a double cut im running 2 spacers on bottom of deck 3 on top and 2 on bottom of caster wheels and 2 on top what could be the prob with all the uncut grass suggestions please:hammerhead:
     
  2. lurch

    lurch LawnSite Member
    Posts: 221

    take it to a pro lawn service shop....those guys will tell you whats wrong...
     
  3. Grits

    Grits LawnSite Silver Member
    from Florida
    Posts: 2,994

    Are your blades sharp and are they all right side up?
     
  4. ballstein28

    ballstein28 LawnSite Member
    Posts: 13

    took to the dealer bout the issue and got new blades put on 4sure there on right any other suggestions
     
  5. Nathan Robinson

    Nathan Robinson LawnSite Senior Member
    from 47712
    Posts: 317

    It cant be right. Dealers make mistakes as well. I know the factory blades have had this problem in the past. I would buy a after market set of blades.
     
  6. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,328

    Tell us a little more about what you are cutting....height, grass type, any weeds, wet conditions, ground speed, side discharge or mulch plate on, type of blades. I got three WB scags and they are a lot older and considerable less hp than you .....
     
  7. ballstein28

    ballstein28 LawnSite Member
    Posts: 13

    cuting in the louisville ky area fescue grass type. i got the walk behind set on 3.25 to 3.5inches two spacers on bottom 3 on top not wet no weeds stripes beautiful just leaves tons of straglers i took the custom cut baffle off after putting it in all positions found lil to no change any tricks to getting blade tip speed up
     
  8. STRINGALATION

    STRINGALATION LawnSite Senior Member
    Posts: 777

    i dont know how a scag is set up but how fast are you going sound like your in 5th gear
     
  9. Wells

    Wells LawnSite Member
    from SLC UT
    Posts: 0

    Don't know what type of blades you are currently using but I would suggest trying some high lift blades or possibly running doubles and see if one of those items helps with the problem.
     

Share This Page