Here we go again ............

Discussion in 'Questions, Rules, Suggestions' started by THEGOLDPRO, Mar 20, 2012.

  1. sweetland

    sweetland LawnSite Bronze Member
    Posts: 1,441

    Wow this is getting old so fast, 3 days in a row
     
  2. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    lol it only gets worse man.
     
  3. Stan MI

    Stan MI LawnSite Member
    from MI
    Posts: 100

    Glad to see I'm not the only own with this problem. Site has been taking forever to load (when it even loads).

    Just so the owners know, when it's like this I just go somewhere else.
     
  4. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    Seriously sites so slow tonight i have decided to just go to bed rather then wait for 35 seconds for each page to load, See you guys tomorrow hopefully.
     
  5. sweetland

    sweetland LawnSite Bronze Member
    Posts: 1,441

    this is getting so flipping annoying
     
  6. Landscape Poet

    Landscape Poet LawnSite Gold Member
    Posts: 3,638

    They should put some Fluid Film on this mother to get things moving....kick it into gear with some Amsoil......just plugging ....too bad noone will ever see it because this page will take 22 minutes to load.
     
  7. sweetland

    sweetland LawnSite Bronze Member
    Posts: 1,441

    hahahahahhaa thats a good one

    and the funny part is that it took over 10 seconds for the reply to appear
     
  8. dieseltech

    dieseltech LawnSite Senior Member
    Posts: 651

    Time for ls to upgrade servers! Rediculously slow
    Posted via Mobile Device
     
  9. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    lagging out again tonight, got shut out for 25 minuts................
     
  10. sweetland

    sweetland LawnSite Bronze Member
    Posts: 1,441

    almost been 2 weeks now since this crap started
     

Share This Page