Hey Mods. Help with a website taking over my account

Discussion in 'Questions, Rules, Suggestions' started by ztman, Aug 4, 2014.

  1. ztman

    ztman LawnSite Bronze Member
    Posts: 1,007

    Everytime a click on new posts, this web address appears in the search engine bar:


    Any way to block it. I have pop up blocker and spy ware. It is quite annoying because I have to log back into lawnsite. It doesnt appear the second time I log on to New posts
     
    Last edited by a moderator: Aug 4, 2014
  2. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,355

    that seems like something with your browser as it doesn't happen to anyone else that I'm aware of...I just clicked on new posts 3 times to make sure on my end
     
  3. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,355

    I also removed the link you referenced as it is a bad link
     
  4. ztman

    ztman LawnSite Bronze Member
    Posts: 1,007

    Thanks. I will use Chrome instead of IE
     
  5. Ben Bowen

    Ben Bowen LawnSite Bronze Member
    from PNW
    Posts: 1,051

    Better run a malware scan on your computer- bet you have issues. Definitely not a chrome thing.
    Posted via Mobile Device
     
  6. windflower

    windflower LawnSite Bronze Member
    Posts: 1,079

    Sounds like you have an adware redirect. I hate those things. Spybot is pretty good for that type of junk.
     

Share This Page