hidden message

Discussion in 'Questions, Rules, Suggestions' started by Pastaboy62, Jul 11, 2008.

  1. Pastaboy62

    Pastaboy62 LawnSite Senior Member
    Posts: 362

    Hey

    I was highlighting the page and found this phrase underneath the lawnsite logo.

    "The Landscaping Professional's Original & Largest Online Community"

    It is white text with the white background. May want to change that.
     
  2. Pastaboy62

    Pastaboy62 LawnSite Senior Member
    Posts: 362

    am i the only one that sees that
     
  3. Valk

    Valk LawnSite Silver Member
    Posts: 2,711

    I see white text on a green background...
     
  4. Dirty Water

    Dirty Water LawnSite Fanatic
    Posts: 6,794

    Pastaboy, I see it when I use Firefox, but not when I use IE.

    When I use IE, the background lines up properly, in Firefox, the logo doesn't line up right.
     
  5. MJS

    MJS LawnSite Bronze Member
    Posts: 1,316

    I use firefox, and I have no problem seeing it - white text on a green background.
     
  6. DLAWNS

    DLAWNS LawnSite Fanatic
    Posts: 5,778

    Same here.
     
  7. Pastaboy62

    Pastaboy62 LawnSite Senior Member
    Posts: 362

    i think that is the problem
     
  8. juspayme

    juspayme LawnSite Senior Member
    Posts: 299

    mines fine to....

    pasta are you still using that same computer from 1991? sometimes the screens go bunk/
     
  9. Runner

    Runner LawnSite Fanatic
    Posts: 13,494

    I'm using my Commodore monitor, so all I see is green letters on a black screen.
     
  10. fixer67

    fixer67 LawnSite Silver Member
    Posts: 2,098

    Here is what it looks like to me. I am runing IE7 on a Dell monitor

    lawnsite.JPG
     

Share This Page