Home owner installed irrigation system

Discussion in 'Irrigation' started by bohiaa, Aug 3, 2010.

  1. bohiaa

    bohiaa LawnSite Fanatic
    Posts: 5,220

    Hello Gentlemen:

    I have installed my 1st irrigation system at my home. everything went well.

    I used all orbit products, but cant seem to get the rain/freeze sensor to work properly.

    I havent installed it on the house yet, It's wired up and I was testing it. I can pore water into the thing and the system will NOT turn off.
    After I can push it down with my finger and the system will turn off.

    Is this a product that doesn't work ?

    and ideals ?


    thanks
     
  2. bcg

    bcg LawnSite Bronze Member
    from Tx
    Posts: 1,836

    Did you place the circuit interrupt relay in the correct location? Proper placement of this device is critical.
     
  3. mitchgo

    mitchgo LawnSite Silver Member
    Posts: 2,758

    Well

    Ideally it's best to wait for the cork to soak up the water that's in there enough so it can expand and shut the system down. This takes time. Unless you live in a area with serious down pours . Set it either 1/8 or 1/4
    If you can press the button with your finger and your system shuts off, your rain sensor is working . As long as the corks are in the sensor it should work
     
  4. DanaMac

    DanaMac LawnSite Fanatic
    Posts: 13,156

    First off, anything named orbit we will trash to no end. Everything I see from them is junk junk junk.

    It this sensor wireless?
     
  5. mitchgo

    mitchgo LawnSite Silver Member
    Posts: 2,758

    I don't know the model, but I saw a new orbit controller from home depot at a house the other day. I was honestly impressed with the simple programming and user friendly design. Except for the ugly puke green color
     
  6. esnipe8

    esnipe8 LawnSite Senior Member
    Posts: 264

    Make sure that your controller is not in the "bypass sensor" mode, if it has one.
     
  7. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 21,608

    ....................
     
  8. Some Sprinkler Guy

    Some Sprinkler Guy LawnSite Member
    Posts: 167

    As you can see we are all stumped. Not alot of Orbit pros here.

    Maybee home depot or lowes can help?

    :confused:
     
  9. DanaMac

    DanaMac LawnSite Fanatic
    Posts: 13,156

    Since he is pushing the button down physically by hand, and it turns off, I'm assuming any bypass switch is in the right place, and any "circuit interrupt relay" are installed right. I'm thinking the cork/wafers are needing more time to expand than the OP is giving it.
     
  10. jvanvliet

    jvanvliet LawnSite Gold Member
    Posts: 3,939

    Not an orbit expert but check your wiring; the sensor serves as an interupt. Also, (at least on profesional controlers) there is a bridge (yellow wire) where the sensor ought to be wired, make sure that's gone and see if you have a switch on the controller activating or de-activating the sensor.

    Failing all that and everything above, call a pro which is really my first and best advice.
     

Share This Page