HP throttle/power response

Discussion in 'eXmark' started by herm, Jul 21, 2004.

  1. herm

    herm LawnSite Member
    from NJ
    Posts: 5

    I have a new 2004 HP 23 Kawasaki/ 52” deck. I put about 6 hours on the machine and it cuts and vacs with little effort. Despite this it does not seem to be working at full power at max throttle (with or without the ultravac attached). I sense there’s more power than I have access to. The throttle moves smoothly through its range, but the engine response seems to deliver only 3 distinct speeds based on engine noise and performance. Movement of the throttle through the first 1/3 produces only one speed, 2nd 1/3 another, etc. There doesn’t seem to be any other variability in the throttle response. Is this normal? And how do I know if the engine is producing its peak power at max throttle? Can the throttle be adjusted easily? The selling dealer is about 15 miles away and not likely to stop by to check the machine.
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Herm,

    Thanks for the post. What you are describing on the throttle sounds normal. The lower end of the trottle cable stroke seldom makes any difference in the engine rpm. You really need to be at half throttle or higher before you well hear any change in engine rpm.

    Thanks

    Terry
     
  3. lahanko

    lahanko LawnSite Member
    from NY
    Posts: 173

    I often wondered about the throttle response myself. Now I know.
     
  4. Expert Lawns

    Expert Lawns LawnSite Silver Member
    Posts: 2,660

    I noticed this while demoing a 52/23. dealer said it was normal.
     

Share This Page