Hunter ACC, no time displayed when trying to.program station run times

Discussion in 'Irrigation' started by LwnmwrMan22, Jul 12, 2012.

  1. LwnmwrMan22

    LwnmwrMan22 LawnSite Platinum Member
    Posts: 4,372

    Well...... here's what we found out. Some will laugh, others will cry.

    I was on the phone with Hunter tech support, butting up to their time to quit, 4 pm pac. time.

    They had me hit the reset on the face of the controller, nothing.

    They had me pull the fuse, then pull the decoder module. Didn't smell burned, contacts all looked new.

    I went to put the fuse back in, nothing. No power, nothing.

    I only have keys to the irrigation controls, no keys for buildings, etc.

    Went back over this morning, no power to the controller, showed the head custodian. We reset the breaker that whomever kicked off last week, still no power.

    Traced power lines to an electrical panel near the clock, the irrigation controller is plugged into a GFI outlet. Reset the outlet, plugged the controller in, controller works.

    I have a green light for line activity, and so far everything is working.

    I have it set to run through all of the zones and will go back and check it tomorrow morning, make sure everything checks out.

    If I have a bad decoder, it should trip this afternoon. I'm crossing my fingers that it was just screwed up when whomever shut off the breaker.
     
  2. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 21,811

    First thing you should have done was put your VOM on the input side.We've had quite a few discussions about GFI-protected circuits, I don't like them for your reason alone. It seems, that the first thing to do on a dead clock, after checking with the VOM, is to locate where the damn GFI is.:cry:
     
    Last edited: Jul 13, 2012
  3. irritation

    irritation LawnSite Gold Member
    Posts: 3,201

    Yea, that's plain stupid to call tech support and not even know you don't have power to the clock. Not sure if I should laugh or cry? :laugh::cry:
     
  4. DanaMac

    DanaMac LawnSite Fanatic
    Posts: 13,156

    Or :wall:wall
     
  5. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,141

    Oh color us stupid!!!
    no one guessed incoming power. prolly due to the power interruptus situation you posted. shoulda seen it coming.
    Posted via Mobile Device
     
  6. grassman177

    grassman177 LawnSite Fanatic
    Posts: 9,795

    yeah, i dont know those controllers either, lol
     
  7. LwnmwrMan22

    LwnmwrMan22 LawnSite Platinum Member
    Posts: 4,372

    I had power, called tech support. They told me to pull the fuse and then pull the decoder module.

    I was then told to put the fuse back in, but that's when I had no power. It was after 4 pm Hunter's, time, 6 pm my time and I had no other keys available to me to gain access to the electrical panel at the well/pump.

    I went back the next day when the custodians would be available to give me access, and that's when I found the GFI.

    I said some would laugh, some would cry because OF the posts about GFIs.

    I'm not going to call tech support and say "hey, um..... do you know how to turn this controller on?". Just cause I'm a noob doesn't mean I've never slept at a Holiday Inn Express.
     
  8. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,141

    I've never slept at a holiday inn express. what's it like?
    Posted via Mobile Device
     
  9. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,141

    Posted via Mobile Device
     
  10. Wet_Boots

    Wet_Boots LawnSite Fanatic
    Posts: 47,020

    like Motel 6, without the luxury
     

Share This Page