Hustler forum

Discussion in 'Questions, Rules, Suggestions' started by brettmc, Apr 30, 2006.

  1. brettmc

    brettmc Banned
    Posts: 63

    In the past, every time I post a new thread it doesn't show up until the next day. However, I posted a new thread Friday and it still hasn't shown up in the Hustler forum. What's up? Also, I'm not getting email notifications of threads I've subscribed to.
     
  2. Sean Adams

    Sean Adams LawnSite Gold Member
    Posts: 3,597

    Usually PJ answers the forum questions for Hustler within a day or so, but sometimes he is travelling, etc.... and it takes a few days. I'm sure he will get to it as soon as possible.

    As far as not getting email notifications, if you are using AOL other people were having this problem as well, but for the most part it appears to be resolved. It could be your spam settings need turned down. Let me know what email provider you use and I will see if there is a simple solution to the problem.
     
  3. Mowingman

    Mowingman LawnSite Platinum Member
    from Texas
    Posts: 4,666

    I use Verizon for my email, and I am not getting any notifications either.:confused:
     
  4. greasy_gun

    greasy_gun LawnSite Senior Member
    Posts: 334

    might want to be sure you have 'cookies' enabled
     
  5. Sean Adams

    Sean Adams LawnSite Gold Member
    Posts: 3,597

    Could be several things....cookies included

    If nothing gets changed I would check with Verizon and see why they are not allowing the emails to go through.
     
  6. Mowingman

    Mowingman LawnSite Platinum Member
    from Texas
    Posts: 4,666

    It is not the "Cookie" thing. I get my email notification fine from many other forums that use this vbulletin format. It is something wrong this specific web site. This problem started a while back, after this site went haywire for the better part of a day.
     
  7. brettmc

    brettmc Banned
    Posts: 63

    SEAN - You misunderstood my post. I said my post DOESNT EVEN SHOW UP in the Hustler forum until the next day...or sometimes several days after I actually submit it.

    I get email notification from other forums (corvetteforum, gm-diesel, chevytalk, etc.) just fine, just don't get them from this forum.

    Brett
     

Share This Page