hustler z problem

Discussion in 'Hustler Turf Equip (Archived)' started by rabeaux, May 15, 2003.

  1. rabeaux

    rabeaux LawnSite Member
    Posts: 16

    LAST WEEK I WAS CUTTING AND STOP MOWING FOR A 10 MINUTE BREAK, I TRIED TO ENGAGING BLADES AND NOTHING HAPPEN, CONTINUE TO TRY AND NOTHING. LOADED ON TRAILER TRAVEL 20 MILES, UNLOADED FROM TRAILER, TRIED AGAIN AND BLADE ENGAGED. WHAT COULD BE MY PROBLEM? ALSO 20 DAYS OUT OF WARRANTY
     
  2. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Posts: 9,761

    Sounds like your electric clutch may need some air gap adjustment.
    Take it to your dealer if your not familiar with the procedure.
    If the air gap adjustment does not do it, I would have your dealer check the electric windings in the clutch.
    Your dealer may or may not cover this under warranty, have the dealer call the factory with your model and serial # for warranty consideration.

    Hope this helps
    Pj
     
  3. rabeaux

    rabeaux LawnSite Member
    Posts: 16

    thanks i loading now!!!!!!!!!!!!!!1
     
  4. gene gls

    gene gls LawnSite Gold Member
    Posts: 3,213

    My new Super Z has the same problem, only does it when its hot. Dealer put on a new PTO switch last week. Didn't do any good. Its going back to the dealer on Monday. You can either shut the machine off and let it cool down or shake the machine with the hydro levers, back and forth to ingauge the clutch. You have to shake it hard so don't shake it on good turf or you will have some bare spots.

    Gene
     
  5. rabeaux

    rabeaux LawnSite Member
    Posts: 16

    I am 49 years old helping my 15 year old and i sure did not buy this machine to stop and shake it to make the blades turn. mower consult gave me a couple of ideas to check so i will do this before i decied to trade it in. i always had the problem off & on but not as bad as it is now.
     
  6. JLC

    JLC LawnSite Senior Member
    from IA
    Posts: 467

    I just had to replace the clutch on mine...I hope I didn't just waste money. Not sure if it's in warantee or not. My walkbehind will do it from time to time too. Did I just waste money???? They said the gap was only .001 out of spec.

    Any input?
     
  7. excel25

    excel25 LawnSite Senior Member
    Posts: 393

    Had the same, got a new clutch and good to go..........
     
  8. rabeaux

    rabeaux LawnSite Member
    Posts: 16

    got mower back from shop today. air gap was way off, and he told me that alot of people are burning clutchs because of this air gap not being watch enough. it now works perfect. i will now get this checked once a year. thanks a bunch to mower consultant for leading straight to the problem and saving a clutch
    job in the future
    RANDY RABEAUX
     
  9. gene gls

    gene gls LawnSite Gold Member
    Posts: 3,213

    Maybe Hustler needs to change thier brand of clutches. None of my friends have any clutch problems with the variety of other brands of mowers in use.

    Gene
     
  10. rabeaux

    rabeaux LawnSite Member
    Posts: 16

    well i thought the air gap had solved the problem. went back to cut today and one half hour blades stop turning and would not start back up. it is ashame that a mower, that is just two weeks
    out of warrannty with 259 hours !!! i think i have a lemon . history
    on this mower at 100 hours had to change koler engine under
    warranty because of air filter design, at 220 hours oil all over carport, southland had to pull engine and replace seal, and now this!!!!!!!!!!!! what should i do?
     

Share This Page