I can't post in lesco forum???

Discussion in 'Questions, Rules, Suggestions' started by bif, Sep 19, 2005.

  1. bif

    bif LawnSite Member
    from PA
    Posts: 68

    I've tried posting in the Lesco forum but when I hit the post button it just takes me back to viewing the forum, which is aggravating since I had typed a descent amount....

    any help is appreciated...

    Steve
     
  2. bif

    bif LawnSite Member
    from PA
    Posts: 68

    my post should read "when I click the "submit new thread button"

    Steve
     
  3. Sean Adams

    Sean Adams LawnSite Gold Member
    Posts: 3,597

    When you post in any of the manufacturer sponsored forums the posts go into a holding tank so the Rep from that company can review the posts/questions and prepare an answer. When Bob West gets to your post it will become active and you will be able to read it.
     
  4. bif

    bif LawnSite Member
    from PA
    Posts: 68

    ahhhh....that explains it...

    thanks Sean....


    Steve
     
  5. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    " If " he ever gets around to it....

    Sorry, couldn't resist.
    He has sent my posts on through aleast.
    But never has responded.
     
  6. bif

    bif LawnSite Member
    from PA
    Posts: 68

    At this point I'm very disappointed with his performance in relation to what I posted, and I have another post pending...

    Steve
     
  7. Mowingman

    Mowingman LawnSite Platinum Member
    from Texas
    Posts: 4,666

    If you want everyone to see it, post not only on the Lesco forum, but copy the same post onto the commercial Lawn Care forum.
     

Share This Page