I need a little help.......

Discussion in 'eXmark' started by Ryan Lightning, Oct 3, 2003.

  1. Ryan Lightning

    Ryan Lightning LawnSite Senior Member
    from CA
    Posts: 554

    ...........with my TTHP48", its got around 200 hours, The first problem I had was the engine, the govener would go up and down, So the dealer and I put new coils, fuel pump(& filter), spark plugs, air filter, and a new carb (I put on because they told me it need one, but thats another story) It solved the problem for a week, then did it again, and a freind helped me and said the bolt on the governer was loose, and we adjusted the carb, It fixed the problem and ran good for 3-4 week.
    Now the mower starts bogging down in some what thick grass, that it use to plow though with no problem, I even tryed taking the baffles out and side discharging, and it still bogged down, The blade speed will start to slow, and then the belt will slip and make noise, and the engine Rpms go down.
    And the engine is starting to do the governer thing again :(
    Im not sure if they go together are not?
    I plan on ordering new belts(just to have extra), Should I order a clucth? Are anything else I should order that could help my problem? I rather order extra parts and have them on hand than wait a week are more to get my mower fixed. I almost ready to order a engine!

    Thank you for any help!
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Ryan,

    I'd recommend getting it into a qualified Kawasaki dealer.

    It still sounds like your problem is in the engine and I'd probably look at the governor again. Double check the basics again, fuel filter, air filter, spark plugs and choke adjustments.

    Thanks

    Terry
     
  3. TLS

    TLS LawnSite Fanatic
    Posts: 7,937

    Properly tensioned belts will not slip under most extreme mowing conditions.

    I'm thinking fuel filter myself. That and possible dirt/water in the carb. Try a GOOD quality fuel filter. And check your gas cans.....are they dirty inside? Water?
     
  4. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Ryan,

    Just to make sure. Do you hear the engine loose rpm under load or does the engine rpm stay constant while the blades loose rpm?

    Thanks

    Terry
     
  5. Ryan Lightning

    Ryan Lightning LawnSite Senior Member
    from CA
    Posts: 554

    Thanks for the help guys!
    went over the engine, and it seems to running much better, but not perfect. The govener wasnt going up and down today. But I still have the mowing problems. I have a tach so I know the RPMs, They were at 3450 til the mower starts to bog down, then its only dropping 50-100 rpms, blade speed slows way down, then belt starts to make noise. I think the problem is my belt. I have one on the way.J Thomas said there on back order and itll be here in 10+ days. :( Ill let you guys know how it goes! This week will suck mowing. Im lucky to know a few gardeners that will help me mow with there mowers if needed. I do about 5-6 acers a week, so the 21 wont cut it!
     
  6. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Ryan,

    Your dealer probably has the Exmark belt in stock.

    If youÂ’re getting belt slippage and if it's making noise look at the PTO belt adjustment as it's outlined in the operators manual. It's kinda awkward to explain in a post but much easier on the phone. Take a look at the manual and the mower and then call me at 800-667-5296 and I'll walk you through the adjustment. You may also want to look at the deck idler pivot as well.

    Thanks

    Terry
     
  7. Ryan Lightning

    Ryan Lightning LawnSite Senior Member
    from CA
    Posts: 554

    Im back in action!! It was the PTO belt adjustment, like you said. And the engine is running good again too.
    I took to the nearest Exmark dealer (15 miles) and told him my problems, and to do what ever it takes. Plus I had him change the oil,air filter, hydro filter, and plugs. I thought I was going to get a huge bill. I didnt care as long as I could mow.
    Only cost me a little over $100-
    The difference in dealers is one, doesnt work on exmarks, and had a $7 a hour guy work on my machine, and screw it up.(pissed me off) The other dealer is a exmark dealer, and only has 1 machanic that handles the large mowers, and knows what he is doing. I know where Im getting my next mower.
     

Share This Page