1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

Ih 1486

Discussion in 'Heavy Equipment & Pavement' started by cat2, Apr 6, 2010.

  1. cat2

    cat2 LawnSite Senior Member
    from Mi
    Posts: 891




    No grinding at all
     
  2. Ausman

    Ausman LawnSite Senior Member
    Posts: 262

    Time to test ta pressures and stuff.
     
  3. cat2

    cat2 LawnSite Senior Member
    from Mi
    Posts: 891

    There is good pressure when you push the clutch in
     
  4. Ausman

    Ausman LawnSite Senior Member
    Posts: 262

    that has nothing to do with the TA clutches and seal rings

    Get a tech to test it.
     
  5. cat2

    cat2 LawnSite Senior Member
    from Mi
    Posts: 891



    I know i'm just saying that the clutch goes down like it should, The T/A is brand new only 4 hours on it
     
  6. cat2

    cat2 LawnSite Senior Member
    from Mi
    Posts: 891

    I went over today and looked at it. When its in gear and you let the clutch out slowly the tractor wants to jump a head, it will move 1/2 inch a head then stop. One time I put it in reverse and it backed up about 6-8 feet, then I had to stop because there was a building in the way. Then I tried again to get it to go a head and reverse and it wants to go but it won't. The hi low lever seems to move way to easy, I can have it in low and push it in high with 1 finger easily, any way to make it go in harder. I know that probably has nothing to do with the problem we have now, but needs to be harder to engage, heck if you get a strong wind it will move the lever lol
     
  7. Ausman

    Ausman LawnSite Senior Member
    Posts: 262

    OK The TA lever is attached to a cable, check if the spool in the valve, LHS under the step behind the battery box is travelling all the way up and down, it should be an over centre feel! start there! maybe when they put in the TA they did not secure thecable properly.
     

Share This Page