intermittent skip on lesco wb

Discussion in 'Mechanic and Repair' started by coldgin, Aug 19, 2012.

  1. coldgin

    coldgin LawnSite Member
    Posts: 61

    one other thing piston slapper...i inspected all the gears and the gears look find...also shift keys i thought looked good so i plan on re-using them...
     
  2. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Did you compare the new washers with the worn ones..or have you ordered them yet.?
    Posted via Mobile Device
     
  3. coldgin

    coldgin LawnSite Member
    Posts: 61

    have not ordered them yet...comparing them they look the same...found a video on youtube of assembly of a 700 and i found out i did have the washers placed correctly...i did nitce on inspection of fifth gear the inside edge was sharp and the rest of the gears were smooth...didnt know if that was normal...
     
  4. coldgin

    coldgin LawnSite Member
    Posts: 61

    also what is proper procedure for adjusting the detent plug/screw?
     
  5. coldgin

    coldgin LawnSite Member
    Posts: 61

    ok upon another inspection and the local shop the keys are worn...he said my washers have ran hot and while i am in there change them out...looking at the schematic and comparing my tranny there wasnt a washer on the chain side...it was doubled up with the other washer on the cluster end....so i am going back with new keys and thrust washers figure out the washers i need or the right location and put this puppy back together...
     
  6. coldgin

    coldgin LawnSite Member
    Posts: 61

    got the shift keys yesterday from the local scag dealer...he cant get the washers anymore said they were discontinued...i think i can order them online...the guy at the dealer said i need to get the slack out of the shaft that is side to side play....he mentioned using washers but didnt elaborate where to put them because he wanted to do the job and wouldnt tell me...my opinion it looks like i would shim it up and get the play out by adding a washer next to the reverse gear on the shaft...has anybody done this before?
     

Share This Page