IPAD issues

Discussion in 'Questions, Rules, Suggestions' started by RussellB, Aug 19, 2013.

  1. RussellB

    RussellB LawnSite Fanatic
    Posts: 6,134

    More of an annoyance but if it can be corrected I would appreciate it. When I go on the forum and click on "new threads" it will not open until I click on "my account" a few times then go back and click on "new threads". I've had the IPAD for a couple years and this just started happening a month or two ago. Thanks in advance
     
  2. Southern Lawn Care  LLC

    Southern Lawn Care LLC LawnSite Senior Member
    from Alabama
    Posts: 314

    Are closing out the programs so that nothing is running in the background? That will cause this problem. Restarting the iPad every so often is also a good idea and helps.
     
  3. RussellB

    RussellB LawnSite Fanatic
    Posts: 6,134

    I do close out all programs and I also have tried shutting off the IPAD but it hasn't corrected it.
     
  4. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,417

    I was going to suggest the same thing as I am not having that problem when choosing "new posts" from the iPad

    please let me know if this is the case or if you are still having problems
     
  5. RussellB

    RussellB LawnSite Fanatic
    Posts: 6,134

    I need to correct what I wrote. I have to click on and drop the "my account" column before I can get the drop down menu for " whats new" to drop. Once that is down I can click on "new posts" and they will open. If I am already in " new posts" I can go back to the "whats new" column and it works fine. It only happens when I first open the site.
     
  6. Joey waid

    Joey waid LawnSite Member
    Posts: 109

    Mine has been doing the same thing for about a month now. It must be a time thing, if I do not touch the new tab pull down for a while it works. If I go back to the new post tab with in a minute or so I have to go to the main lawn site front page a then hit new post. All I do know it used to work no matter if it was one second or two minutes, I do wish it would get fixed.
     
  7. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,417

    since the redesign of the site, the "New Posts" option has always been listed in the "What's New" drop down menu so that is functioning correctly...and no matter where you are on the site, you would need to use the "What's New" drop down menu to choose new posts
     
  8. ztman

    ztman LawnSite Bronze Member
    Posts: 1,007


    I have the same problem , the drop down for "whats new" won't appear until I hover on "my account", after the drop down under that tab appears, then I can go to what's new and the drop down that includes new post appears.
     
  9. Joey waid

    Joey waid LawnSite Member
    Posts: 109

    Believe me I know how to use a drop down tab, it will not work on mine. It used to, but no more. If more people used the new post tab you would see more issues, I have three iPads, one being a Mini in my house, all three do it. I have just learned how to work around it in the site it's self.
     
  10. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,417

    I wasn't saying that you didn't know how to use a drop down menu, just letting everyone know that hovering over the "What's New" drop down menu and choosing new posts is how it has been since the site redesign...also, this function works for me no matter where I am on the site when using an iPad. maybe you have disabled "pop-ups" and your iPad is reading the drop down menu as a pop-up and will not show it? not positive, but thought I would check and see if this may be the case

    that is how it is supposed to be working so the "New Posts" function is correct and you need to use the "What's New" drop down menu in order to choose "New Posts"
     

Share This Page