Is it the hydro pump or wheel motor

Discussion in 'Mechanic and Repair' started by ProStreetCamaro, Apr 21, 2008.

  1. ProStreetCamaro

    ProStreetCamaro LawnSite Platinum Member
    Posts: 4,123

    Our 34Z has goten weak on the left side. Going up a steep hil it slowly turns left and forces you to go bareling down the hill. The left side wont pull as hard as the right. Also I noticed one day at 1/4 throttle the left side seemed like it was skipping or chattering a little.

    Sounds like a wheel motor to me but im not sure? I have never dealt with hydro systems before.
     
  2. sawman65

    sawman65 LawnSite Senior Member
    Posts: 751

    check the belt first then look to the pump. i have heard that sound out of many pumps just before they fail. but still look to the simple stuff first
     
  3. ProStreetCamaro

    ProStreetCamaro LawnSite Platinum Member
    Posts: 4,123



    I will check the belt but I think it would affect both sides because 1 belt runs both pumps and its only the left side thats affected.
     
  4. sawman65

    sawman65 LawnSite Senior Member
    Posts: 751

    i have seen just one side slip.very common in exmarks and choppers. so it should apply to all.
     
  5. ProStreetCamaro

    ProStreetCamaro LawnSite Platinum Member
    Posts: 4,123

    Ok cool I will check it out and see if thats the problem. :drinkup:
     
  6. LarryF

    LarryF LawnSite Bronze Member
    Posts: 1,171

    That belt came off the drive pulley on mine today (52" Lazer Z HP). It startled me at first, because the machine's wheels wouldn't turn and I thought I had a serious problem. But when I lifted the mower up with a garage jack, put a couple of jack stands under it, and then crawled under it on my back to see what had happened, it was only what I just described. The belt looked like it was still in good shape, and I mowed for about an hour after putting the belt back on the pulley. I have no idea why it came off, but I wonder if I should replace it even though it doesn't appear to be bad. I'm a homeowner and don't really use my mower much compared to the pros, so I have a couple of questions for anyone who would be good enough to help. Is it correct to assume that the belt is shot once it had jumped the pulley? How many hours can I expect to get out of this belt that drives the pumps? Do you professionals change belts after so many hours, or do you wait for a malfunction such as I just described? And if you do change them on schedule, how many hours do you allow for this and the other belts? Thanks for the advice.
     
  7. TOOMUCHWALKING

    TOOMUCHWALKING LawnSite Member
    Posts: 167

    There should be a tensioner with a grease fitting . Often those will seize, and you have to disassemble it and clean all the hardened goop off the bolt . Make sure the zerk will pass grease before you put it back on. Maybe replace the spring while you're at it.
     
  8. LarryF

    LarryF LawnSite Bronze Member
    Posts: 1,171

    Thanks. But of course I saw it and actually had to un-tension it temporarily in order to put the belt back on the pulleys. The spring seemed to be ok, and after I got the belt on again, it seemed plenty tight. But I was still on the lawn where the malfunction occurred, so the jack and the jack-stands were on turf when they were holding up the mower with me under it. Needless to say, I didn't feel too comfortable and was in a hurry to get the belt back on and me out of there. But I have a couple of ramps I can drive the ZTR on while in my garage. That will be a lot safer, so I think I'll do that and check for all that you suggested.
     

Share This Page