Is the search function broken?

Discussion in 'Questions, Rules, Suggestions' started by fiveoboy01, May 5, 2008.

  1. fiveoboy01

    fiveoboy01 LawnSite Silver Member
    Posts: 2,988

    I go to advanced search, type in "Scag", search titles only, show results as threads...

    "No results found"

    What? There's gotta be a thread with the word scag in the title...

    Just curious if I'm not meeting a certain criteria for a search term or if the function is not working at this time?
     
  2. integrityman

    integrityman LawnSite Bronze Member
    Posts: 1,713

    Must be down as I have tried searching for edgers and bed shapers w/ same result....
     
  3. Raven386

    Raven386 LawnSite Silver Member
    from CT
    Posts: 2,160

    I think a mod once mentioned to try and be more specific with your searchs. Ex: 60 Scag, then it wont have some many threads to search through and collect.
     
  4. Hovey's Lawn Care

    Hovey's Lawn Care LawnSite Member
    Posts: 77

    not working for me either
     
  5. rebaths

    rebaths LawnSite Member
    from None
    Posts: 35

    Not working for me either-- have tried many searches, both generic and very specific. Nothing works.
     
  6. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,500

    I have notified our tech and it is being looked into
     
  7. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,500

    search should be working fine now...please post here if you are still having any problems.
     

Share This Page